Renault Forums :: Independent Renault forum - View Single Post - Renault Clio III Rear fog lamp(s)

View Single Post
post #3 of (permalink) Old 16th January 2007 Thread Starter
Diamond member
Eeeps's Avatar
Join Date: Oct 2006
Posts: 447
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 28 Times in 27 Posts
Originally Posted by Horatio View Post
First of all, I'd try swapping the bulbs. Sometimes they can be bad when they look good. Then check the connector onto the back of the bulb holder. They're just a push fit, so it may not be seated properly.

The law requires that you have at least one working rear fog-light. On a right hand drive car, it must be on or to the right of the centreline of the car. If your driver's side bulb isn't working, then you need to get it sorted.

If it was the nearside bulb, then it's possible that they've disconnected the wiring internally somewhere. There's some argument in favour of only having only the offside light working, as at least your nearside brake light isn't masked by the much higher intensity beam when the rear fogs are turned on.
Sorry, I got my off and near mixed. The off lamp is working OK and the handbook even says that the bulb is fitted to the near side but won't work.

I have to say it just looks naff with one fog on - at least it has two reversing lights

I can't believe that the wiring loom is modified. I'll take a look at the lamp cluster and see if it can be made to work.

Currently in Eeeps's garage:
2011 Clio III dCi 88 Dynamique and 2016 CitroŽn Grand C4 Picasso Exclusive+ EAT6 2.0 BlueHDi
Eeeps is offline  
The Following User Says Thank You to Eeeps For This Useful Post:
samwakeman (27th October 2013)
For the best viewing experience please update your browser to Google Chrome