Renault Scenic I - Heater Fan Fix - Page 4 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 77 (permalink) Old 24th September 2007
Junior Member
 
alanfreeman's Avatar
 
Join Date: Sep 2007
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to alanfreeman
Quote:
Originally Posted by steve76 View Post
I have a 2001 scenic 1.6 16v.

You can 'hear' the blower working on all of the blower settings 1-4, although you don't get any meaningful air flowing unless it's it's on position 4.

Is this the same problem that you guys are describing here ?
Steve

I had the same fault on my Lag. It was the air flow filter totally clogged. I don't know where it is on the scenic, but on the lag II it is under the windscreen passenger side access via the bonnet.

Good luck

Alan
Currently in alanfreeman's garage:
2002 Laguna 1.9dCi
alanfreeman is offline  
Sponsored Links
Advertisement
 
post #17 of 77 (permalink) Old 26th September 2007 Thread Starter
Member
Threadstarter
 
Join Date: Dec 2005
Posts: 38
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 3 Times in 1 Post
Pollen Filter

Steve,

I think it's your pollen filter. On my Scenic (99 Mk1) it was under the passenger side dash.

Look up under the dash nad if it's in the same place you will see a plate about 8" x 1" held in with a little torqx type grub screw.

Undo the crew and the plate slides out to one side (can't remember which way!) and you will see the bottom of the pollen filter .... if it's fitted, if not then it sounds like you blower motor!

Pollen filters are about 10 at German Swedish & French.
Currently in Barney O's garage:
1999 Scenic (mk1) 1.6 RT Alize
Barney O is offline  
post #18 of 77 (permalink) Old 29th September 2007
Junior Member
 
Join Date: Aug 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Heater fan

Steve 76,I hope a replacement pollen filter has worked,but if not,please see the earlier advice on this thread about the fan speed regulator.My wife's car's symptons were similar to yours,in that air only flowed on full power setting,otherwise nothing.Best wishes.
123chris is offline  
 
post #19 of 77 (permalink) Old 2nd October 2007
Junior Member
 
Join Date: Sep 2007
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Sorted

Thanks guys.

new pollen filter fitted and hey presto! All sorted now.



Now I just need to sort out my blocked sunroof drain (water in footwell !!)
steve76 is offline  
post #20 of 77 (permalink) Old 14th January 2008
Junior Member
 
Join Date: Jan 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
A thank you to Ben 1400 and Barney 0 for the info on this common blower problem.
Also thanks to Renault for the easy dash removal.
71p instead of 50 pounds plus.
I also fitted a new pollen filter and cleaned the water drain holes in the front.

Last edited by e36bob; 14th January 2008 at 08:27 PM.
e36bob is offline  
Reply

Tags
fan , fix , heater , renault , scenic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome