Renault Scenic I - Heater Fan Fix - Page 9 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #41 of 77 (permalink) Old 23rd December 2011
Junior Member
 
Join Date: Dec 2011
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Question Re: Renault Scenic I - Heater Fan Fix

Great forum and threads. Thanks to all. I've had my 99 Scenic 1 (no a/c) apart to fix the common heater fan problem. First speed 4 cut out then 1-3 became intermittent then died.

I've had a serious water ingress through the footwell (which I've fixed by removing the rubber flaps in the drain holes as per other threads), but I suspected there has been long-term leakage through the resistor pack.

Sure enough, the pack was heavily corroded (with added leaves and dead flies!). I've scraped all the connections quite clean, and soldered a new 192 thermal fuse (81p now!) onto the resistor pack. But no joy - still nothing on any speed. I've also had the motor out and visually inspected it - looks fine, no signs of corrosion, water ingress etc. The switch unit looks okay too.

I'm guessing that the resistor pack needs replacing fully. Anyone got any other ideas?

Also, since mine is a French import and therefore LHD, will a used motor and/or resistor pack from an RHD fit?

Cheers, Stuart
Currently in Odysseus's garage:
1999 1.6 Scenic I RTE (LHD)
Odysseus is offline  
Sponsored Links
Advertisement
 
post #42 of 77 (permalink) Old 18th January 2012
Junior Member
 
Join Date: Mar 2011
Posts: 14
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 0 Times in 0 Posts
Re: Renault Scenic I - Heater Fan Fix

I followed his guide for my 2003 2l Scenic. Got the dash off and had a look but couldn't find a resistor pack. Luckily i spun the fan by hand then rechecked and it started working. Must have seized through lack of use
Currently in sirus11's garage:
2003 2.0l Scenic
sirus11 is offline  
post #43 of 77 (permalink) Old 13th March 2012
Junior Member
 
Join Date: Mar 2012
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Renault Scenic I - Heater Fan Fix

I have a 2002 1,8 scenic with ac. My blower does not work at all when its hooked up in the car.
I have removed the blower and hooked it up direct to the battery to test it, and the blower works fine.
I have also measured the voltage on the cables in the car going to the blower and it shows 11.9V.
It doesn't matter what speed i choose, voltage is always the same and the blower does not work when its connected to these cables.
I have also looked at my resistor, but it don't look like the pictures posted earlier in this thread and I can't find a thermal fuse on it.
My resistor looks like the one in this picture


Can someone tell me whats wrong?
In my mind it should work as it is when I have almost 12V on the cabels.
Is it my resistor thats broken even thou I have 12V going to the blower?
Currently in hijack's garage:
2002 Renault scenic 1.8 16v
hijack is offline  
The Following User Says Thank You to hijack For This Useful Post:
Chevelle454 (22nd October 2012)
 
post #44 of 77 (permalink) Old 22nd March 2012
Junior Member
 
Join Date: Mar 2012
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Renault Scenic I - Heater Fan Fix

I'll answer my own question...
A new resistor solved my problems
Currently in hijack's garage:
2002 Renault scenic 1.8 16v
hijack is offline  
post #45 of 77 (permalink) Old 28th March 2012
Junior Member
 
Join Date: Mar 2012
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault Scenic I - Heater Fan Fix

Hi Hijack,
Could you please explain how you removed your blower motor? I have got the vibration problem and would like to remove and check it.
Thanks...
Currently in mucarsu's garage:
2007 Renault Scenic II 1.5 dci
mucarsu is offline  
Reply

Tags
fan , fix , heater , renault , scenic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome