Renault - Scenic - Starting Problems - Page 5 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #21 of 21 (permalink) Old 3rd September 2009
Junior Member
Join Date: Sep 2009
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by bobbych View Post
has anyone got to the bottom of this yet? I own a 54 1.5DCI scenic, and mine has started this. Been fine since i changed my battery last october, then this weekend, drove car to local shops, got out, got back in, and nothing. It turned over, but would not fire. Tried Jumping it, nothing. Eventually flagged passing RAC Van, who got in and got it started. He seemed to think it was an electrical issue with a short in the main fusebox.

The way he did get it to start, and it might be worth a try on yours, is on the DCI, instead of just pushing the start, HOLD it in. He seemed to think it was a known issue that it was not pre-heating the glowplugs like it should, and by holding it in, it forced it.

anyway, I would like to see if anyone else has the same issue as we seem to have, and how they fixed it?

I too have same issue with locking. Full Car battery, went to unlock it, nothing, had to use manual key, hence why it seems a short is a viable fault.

Did you get your car issue resolved yet?
We have 54plate 1.5dci ScenicII - that struggles to start in the mornings, and then again if left for a few hours. Once running for more than a few mins, it's all back to normal - no chugging or spluttering on hills or anything like that.
Glow plugs changed = no difference.
Not sure if related, but the manual diesel priming pump thingy under the bonnet, makes a gushing sound when squeezing... It doesn't really 'firm up' either like I know they do on other cars I've had...?
I'd be interested to know if anyone else with a dci can confirm if this is standard behaviour with their dci or theirs goes 'hard' so to speak (!?!)

Wondering if air being sucked in to the system, and when car left to cool it's settling in the pump - hence takes 20 times to fire up as air is being forced out...?

I've just had another look under the bonnet, and can see air bubbles form the clear diesel pump return pipe... Anyone else see this happening on theirs???

Thanks for ANY help offered here!!??

PJS_BLA is offline  
Sponsored Links

problems , renault , scenic , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome