Renault - Scenic - Starting Problem *fixed* - Page 2 - Renault Forums :: Independent Renault forum

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #6 of 36 (permalink) Old 24th August 2010
Junior Member
 
Join Date: Aug 2010
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
Re: Renault - Scenic - Starting Problem *fixed*

Hi
I have the same starting problem. Starts fine when cold - or in the morning. But ant given time of day when driving from A to B, I have to crank about 3 to 6 times before she fires up. I read the posts about the TDC sensor here - opened her up, took out the sensor, cleaned it gently (there wasn't much to clean anyways) put it back in, fired her up and Wholaaa.....she did the same crap!! I took the TDC sensor out the following weekend when i had time, cleaned it once more - replaced and no improvement.
Any thoughts out there on what next to do?
Thanks
Currently in tasmouse's garage:
Renault Scenic RXI 2L 16Valve 2000 Model and a Girlfriend sitting on the passenger side ready to go with!!
tasmouse is offline  
Sponsored Links
Advertisement
 
post #7 of 36 (permalink) Old 27th October 2010
Junior Member
 
remyonline's Avatar
 
Join Date: Oct 2010
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Renault - Scenic - Starting Problem *fixed*

Quote:
Originally Posted by tasmouse View Post
Hi
I have the same starting problem. Starts fine when cold - or in the morning. But ant given time of day when driving from A to B, I have to crank about 3 to 6 times before she fires up. I read the posts about the TDC sensor here - opened her up, took out the sensor, cleaned it gently (there wasn't much to clean anyways) put it back in, fired her up and Wholaaa.....she did the same crap!! I took the TDC sensor out the following weekend when i had time, cleaned it once more - replaced and no improvement.
Any thoughts out there on what next to do?
Thanks
Is there a TDC sensor on a Scenic II 1.6i vvt and if so can anyone shed some light as to where it is and what it looks like, many thanks.
Currently in remyonline's garage:
2005 Renault Scenic II 1.6i vvt
remyonline is offline  
post #8 of 36 (permalink) Old 27th October 2010
Tourerman
 
davesss's Avatar
 
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts
Re: Renault - Scenic - Starting Problem *fixed*

All Renults have the TDC sensor and there all fitted in the same location..............

TDC Sensor Replacement (with pictures!)

A problem well stated is a problem half solved !
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.
davesss is offline  
 
post #9 of 36 (permalink) Old 27th October 2010
Member
 
dingodno's Avatar
 
Join Date: Oct 2010
Posts: 35
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 0 Times in 0 Posts
Re: Renault - Scenic - Starting Problem *fixed*

hi i have something the same on a scenic 2 1.6 16v on a 53 plate , the prob i have it it will start but wont carryon running i can hold the accelerator at 2000 revs but it keeps dipping and sounds like a bag of **** , rough as a badgers ass, i took the tdc sensor out cleaned it but no differant anyone got an idea as its driving me mad and so is my wife as its her car
Currently in dingodno's garage:
Renault scenic 1.6 16V VVT
dingodno is offline  
post #10 of 36 (permalink) Old 14th December 2010
Junior Member
 
Join Date: Jan 2010
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault - Scenic - Starting Problem *fixed*

I own a 2000 scenic and am having the exact same problem with the intermittent starting, which sensor do you think would be the best to change 1st..... the TDC sensor or the Crankshaft sensor?

The car has been checked by a garage on the diagnostic machine and like you nothing has shown up at all!

hope you can help me!

many thanks
Currently in welderboy's garage:
2000 renault scenic 1.6 16v
welderboy is offline  
Reply

Tags
fixed , problem , renault , scenic , starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome