Renault - Scenic - Starting Problem *fixed* - Page 6 - Renault Forums :: Independent Renault forum

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #26 of 36 (permalink) Old 21st December 2012
Junior Member
 
Join Date: Oct 2012
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault - Scenic - Starting Problem *fixed*

Finally done it. after changing just about every sensor I could find, including changing the tdc sensor and wiring to the blue plug. still it would not start, and then start. out of desperation ( before I scrapped the car ) I decided to change the ecu , bci module, key and transponder coil again. this time I used items from an ordinary megane ( 53 reg 1.4 16v ). A month later and the car still starts first time every time, and is used daily. Had the old ecu and bci checked at an electrician friends workshop and the immobiliser circuit seems to be at fault.
Currently in richard d's garage:
2002 Scenic 1.6 16v
richard d is offline  
Sponsored Links
Advertisement
 
post #27 of 36 (permalink) Old 10th October 2013
Junior Member
 
Join Date: Apr 2012
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to delstuart1963 Send a message via Skype™ to delstuart1963
Re: Renault - Scenic - Starting Problem *fixed*

I have been having same starting Problems since July, today its in the Garage, and everything, including starting without problems, is ok?
I'm still waiting for the garage to ring back, to tell me if they have found out what the problem is. I will ask them to clean the TDC Sensor, as everything keeps pointing in that direction, from what I have seen on this forum site.
I will get back to you all, as soon as This is done, and let you know what the result is. Thanks.
Currently in delstuart1963's garage:
Renault Scenic Megan 1.6 Automatic 2002
delstuart1963 is offline  
post #28 of 36 (permalink) Old 24th October 2013
Junior Member
 
Join Date: Apr 2012
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to delstuart1963 Send a message via Skype™ to delstuart1963
Re: Renault - Scenic - Starting Problem *fixed*

I had a simlar problem starting my Scenic, even with a spare Battery to jump start, it was lucky if I managed to get the car started. it would even show signs of flat battery turning over with not firing up, and became a stressful task to start up. I eventually admitted defeat, and took it in to a garage, told the mechanic the symptoms, and said I'd seen forum reports saying once started the computer did not find anything wrong with the running engine. True the computer found nothing wrong. So I said Change the TDC Sensor, as the car was already there. Very fair Machanic, he charged me for the replacement TDC , and not the computer check.
We are Now into the 2nd week, and the cars started without missing a beat.
So follow the video and pictures on here (The Forum) or get the TDC changed first, as soon as you get a starting problem. I changed my alternator - Condenser plugs before seeing reports on here (forum) about the TDC . The Garage charged me 70 square. I must report that I still have a leaking into the foot wells of the car, thats my next problem to sort out.
Currently in delstuart1963's garage:
Renault Scenic Megan 1.6 Automatic 2002
delstuart1963 is offline  
 
post #29 of 36 (permalink) Old 5th December 2013
Junior Member
 
Join Date: Nov 2012
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Renault - Scenic - Starting Problem *fixed*

TDC sensor is on top of clutch bell housing difficult to see because of pipes held by two 10mm bolts. Might need to remove intercooler pipes to get easier access.
hope this helps. Renaults have problems with connections .Try spraying all visible
contacts with electrical contact cleaner.DO NOT USE WD 40 apparently it leaves a sticky coating .Someone once told me EASY START was good for cleaning contacts but cannot confirm this...
Currently in crofter62's garage:
renault scenic rx4 pug306hdi
crofter62 is offline  
post #30 of 36 (permalink) Old 16th November 2014
Junior Member
 
Join Date: Nov 2014
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault - Scenic - Starting Problem *fixed*

I went through the following scheme of proof, as It seems the start problem is a bit complex, comprising many factors that should be thoroughly checked and verified step by step:
1) faulty ignition card 2) faulty ignition card reader 3) faulty start button switch 3) faulty starter motor 4) faulty brake start sensor 5) faulty electric power steering switch 6) crankshaft position sensor. 7) Battery condition

8) checking all the fuses contained in the fuses box for corrosion of terminals and ECU contacts.

Rarely, the ECU is the cause.


Good luck

Cranupas
Currently in cranupas's garage:
2008 renault megane scenic
cranupas is offline  
Reply

Tags
fixed , problem , renault , scenic , starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome