Renault - Scenic II - Start up noise - Page 3 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #11 of 13 (permalink) Old 2nd September 2007
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Originally Posted by ColinB View Post
Hi folks

Just an update. Following the suggestion above about the start-up noise being the dephaser, booked it in to the dealers (Platinum Bath). They knew of the problem, and whilst they were initially a bit reluctant to do that work just on my say-so (being an intermittent noise, of course it didn't do it when they had it) but they kept it in overnight "for tests" (sounds like the NHS !) and they did then replace the dephaser. No recurrence yet. So, many thanks for the input (esp. Ottoman for the suggestion), it seems to have helped solve the problem. And I was quite impressed with the way the dealer dealt with it (which is why I mentioned their name).

As far as the paintwork's concerned the best advice they could offer was to polish out the finger-prints, but no-one seems confident about how to prevent it recurring (telling the kids "Don't touch the car !" doesn't work).


Glad to be of help Colin.

ottoman is offline  
Sponsored Links
post #12 of 13 (permalink) Old 16th June 2008
Junior Member
Join Date: Jun 2007
Posts: 29
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post

Hello All.
We have had from new an Aug 2004 Scenic 1.6 VVT and have now done 32,000 miles. From what I have read here I think our dephaser pulley is on its way out. The car will be four years old in Aug 08. Has anyone had any assistance from Renault UK with this problem with their car out of warranty? The car is heading towards its “four year” service which I think is a major one but the cam belt is not due until five years (I think). As we intend to keep the car for a good few years yet and if Renault UK does not assist, is it worth getting the cam belt done one year early as I am guessing the dephaser pulley is some way connected or involved with the cam belt?
Our car knocks which I think is the top engine mount, if the work above is being done do Renault have a solution to the engine mount knocking? I have seen within these forums a solution with a home made shim etc.
Finally our car seems to always do about 27-32mpg. 27mpg around town and 32 on a long run 80mph (ish) on a 200 mile run (resetting the computer etc.). Again within these forums I think I have read about getting some valve re-calibrated. What is this valve?
Many Thanks for looking and possibly your suggestions.
Currently in mickey1965's garage:
2004 Scenic 1.6VVT. DYN. 2011 Audi A4 2.0TDi
mickey1965 is offline  
post #13 of 13 (permalink) Old 6th August 2013
Junior Member
Join Date: Jan 2011
Posts: 20
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 1 Time in 1 Post
Re: Renault - Scenic II - Start up noise

i am getting the chattering noise it sounds like this

exactly the same noise and time it stays on for, i am stuck on how easy this will be to change, i would be buying the dephaser from renaults but i refuse to pay what they would be asking, no doubt it would be a lot of £££'s can any one shed some light either email me on or here but would prefer email as i am not always around and i would get the message on mobil, thanks ahead guy's, paul.
Little Paul is offline  

noise , renault , scenic , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome