Scenic II - Access to resistor pack? - Page 5 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 48 (permalink) Old 4th December 2008
Member
 
Join Date: Apr 2007
Posts: 90
Nominated 1 Time in 1 Post
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 2 Times in 2 Posts
Could have used my version. Costs £25 or so.
Currently in echase's garage:
04 Scenic 1.9dci
echase is offline  
Sponsored Links
Advertisement
 
post #22 of 48 (permalink) Old 5th December 2008
Member
 
Join Date: Oct 2006
Posts: 55
Nominated 0 Times in 4 Posts
Nominated TOTW/F/M Award(s): 6
Thanks: 0
Thanked 133 Times in 12 Posts
Echase - can't understand why you won't post the details of the resistors you are using. I also note you've edited previous posts where some clues were given. FWIW i've fixed mine now.
Currently in aahbarnes's garage:
05 Scenic II 1.9dci priv, 00W Merc A140
aahbarnes is offline  
post #23 of 48 (permalink) Old 5th December 2008
Member
 
Join Date: Apr 2007
Posts: 90
Nominated 1 Time in 1 Post
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 2 Times in 2 Posts
One other Renault forum refused to publish my post because they did not want to be liable if it all went wrong.

I therefore did not want to put into the public domain info that may be misused. Also I canít now remember the resistors I used. Would have to dismantle the car to check.
Currently in echase's garage:
04 Scenic 1.9dci
echase is offline  
 
post #24 of 48 (permalink) Old 7th December 2008
Member
 
Join Date: Oct 2005
Posts: 32
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I suppose at least I have heater control guaranteed for 12 months now ! One of the things the garage mentioned was to make sure the pollen filter is regularly changed, as this can lead to overheating of the heater components with insufficient air flow, caused by blocked pollen filters. The one they changed from my wifes was very dirty, looks like it was neglected to be changed at the last 2 services. 4 years worth of grime and leaves may well have caused the failure.
Currently in jkspoff's garage:
Renault Scenic Dynamique, 1.9DCI, panoramic roof, proximity sensors, 34k miles, electric blue, 2004
jkspoff is offline  
post #25 of 48 (permalink) Old 9th December 2008
Member
 
Join Date: Oct 2006
Posts: 55
Nominated 0 Times in 4 Posts
Nominated TOTW/F/M Award(s): 6
Thanks: 0
Thanked 133 Times in 12 Posts
Quote:
Originally Posted by echase View Post
One other Renault forum refused to publish my post because they did not want to be liable if it all went wrong.

I therefore did not want to put into the public domain info that may be misused. Also I canít now remember the resistors I used. Would have to dismantle the car to check.

So how will you supply me with resistors for 25 quid if you can't remember what they are??
Currently in aahbarnes's garage:
05 Scenic II 1.9dci priv, 00W Merc A140
aahbarnes is offline  
Old 11th December 2008
aahbarnes
This message has been deleted by Pat.w.
Reply

Tags
access , pack , resistor , scenic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome