Renault - Scenic II - Washer Pump Fault *FIXED* - Page 3 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 4th October 2009
Junior Member
Join Date: Nov 2006
Posts: 14
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
My wifes washers have stopped working, before I dismantle the front bumper can you tell if when yours failed you could here the pump running. I can and it would be handy to know if you could.

Currently in figgis's garage:
Scenic 1.5Dci 2004
figgis is offline  
Sponsored Links
post #12 of 12 (permalink) Old 20th October 2009
Junior Member
Join Date: Oct 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
1 month out of warranty and I now have problem with my scenic washers. If you select either front or rear wash you get water on both! Wipers still operate correctly. Is this likely to be just the pump 'stuck' as described above or is there some electronic trickery to control the flow. Any thoughts gratefully received.


Currently in Goudurix's garage:
Scenic II Dynamique S 1.5 DCI '56
Goudurix is offline  
Old 20th October 2009
This message has been deleted by Pat.w. Reason: duplicate post

fault , fixed , pump , renault , scenic , washer

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome