Renault Scenic 1 - Starting Idle Problems*Fixed* - Page 4 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #16 of 24 (permalink) Old 17th July 2008
Platinum member
Typing Test Champion
Asterix's Avatar
Join Date: Mar 2006
Posts: 13,521
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 100 Times in 95 Posts
well done Gopher, stick around the forums you will find out lots more if you need to

Life is too short...laugh and enjoy it while you are able to

'24 hours in a day, 24 beers in a case. Coincidence? I Think not !!
Currently in Asterix's garage:
Renault Megane Scenic II 06 1.5dci Oasis in Eclipse Grey Metallic but it is not in a garage
Asterix is offline  
Sponsored Links
post #17 of 24 (permalink) Old 17th July 2008
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Members can still view and add to a thread in the Knowledge base
ottoman is offline  
post #18 of 24 (permalink) Old 17th July 2008
Diamond member
Eeeps's Avatar
Join Date: Oct 2006
Posts: 447
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 28 Times in 27 Posts
Originally Posted by gopherboy76 View Post
Well guys, a big thank you is deserved all round.

After cleaning the TDC sensor (which didnt look that dirty) the car fired up first turn of the key. (Sorry Eeeps)


The idle speed has even steadied and its purring like a kitten.

This car has been off the road since november and non-running since April, it was soon to be given up as a lost cause and scrapped (and I would have lost alot of money after the MOT work)
I cant express how thankful I am for the help youve given, if your ever in Teesside, drop buy and Ill buy in a few pints for everone!

Cheers guys for saving my car and getting me back on the road. Your help is much appreciated!
Always glad to be wrong if it means a happy result.

Enjoy the car again

Currently in Eeeps's garage:
2011 Clio III dCi 88 Dynamique and 2016 CitroŽn Grand C4 Picasso Exclusive+ EAT6 2.0 BlueHDi
Eeeps is offline  
post #19 of 24 (permalink) Old 18th July 2008 Thread Starter
Junior Member
gopherboy76's Avatar
Join Date: Jul 2008
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post

Can't wait to get it back on the road again. Gonna have to wait a few weeks to pull together the Tax and Insurance money though!

Once again, thanx to all for your help and suggestions.

Tune in for next weeks episode - Why the dashboard clock and temp display are not lit up???
Currently in gopherboy76's garage:
1998 Renault Megane Scenic 1.6e RT
gopherboy76 is offline  
post #20 of 24 (permalink) Old 22nd July 2008
Junior Member
Join Date: Dec 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Is your car a manual or auto? I'm having a similar problem but can't locate the TDC sensor (mine's auto). The tickover is all over the place but seems to be mainly high revs when the engine has warmed up. Help!!
Currently in gmh.3's garage:
2001 Scenic 1.6 16v auto
gmh.3 is offline  

idle , problemsfixed , renault , scenic , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome