Renault Scenic 1 - Not Turning Over*FIXED* - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 22nd August 2008 Thread Starter
Junior Member
 
Join Date: Aug 2008
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Scenic 1 - Not Turning Over*FIXED*

Hi all - My daughter's 1.6 '98 scenic (8v) has suddenly refused to start, worked fine last night, nothing left on. Battery OK, headlamps are bright. Turn ignition on and fuel pump runs, but no click - nothing. 12.9 volts at the main pos lead from the thermal fuse under the bonnet, bump starts quite happily.

I'm thinking solenoid or starter motor, but I'm not familiar with the electronics on Renaults so wondered if there's a fuse or relay somewhere that might be loose/faulty.

Searched the forum and have some ideas, going to check earth straps and various connections next.

They've picked the most awkward place to hide the starter, obviously it's an underneath job to remove it - is it straightforward or do you need to drop the exhaust/remove the gearbox/take the seats out to get the starter out . . .

TIA
Odyssey is offline  
  5 Lastest Threads by Odyssey
Thread Forum Last Poster Replies Views Last Post
Renault Scenic 1 - Not Turning Over*FIXED* Scenic Lagdti 6 4822 22nd August 2008 11:58 AM
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 22nd August 2008
Platinum member
 
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Yep earth leads/connections a good place to start.
ottoman is offline  
post #3 of 7 (permalink) Old 22nd August 2008 Thread Starter
Junior Member
Threadstarter
 
Join Date: Aug 2008
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
All connections at top of engine clean & tight, 3 ohms resistance across earth strap.

going to grovel underneath . . .
Odyssey is offline  
post #4 of 7 (permalink) Old 22nd August 2008
Veteran Member
Technical Supremo
 
Lagdti's Avatar
 
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
I'd check the smaller of the two wires that run to the starter motor.You should have 12 volts running to it when the ignition key is turned to the start position.If you do,then your looking at a poor connection between it and the starter or a faulty starter.

If you don't,then it's time to check the wire back to the ignition switch and see where the feed dissapears to.

Corroded connections on the starter are quite common,so I suspect it's that to be honest.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #5 of 7 (permalink) Old 22nd August 2008 Thread Starter
Junior Member
Threadstarter
 
Join Date: Aug 2008
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Found It! The spade connector (white wire) on the solenoid had come off. (you were very close lagtdi)

Cleaned, tightened & replaced, now starts fine.

Thanks both for your input.
Odyssey is offline  
Reply

Tags
overfixed , renault , scenic , turning

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome