Renault Forums :: Independent Renault forum - View Single Post - P-reg Renault Clio (old-style) - Immobiliser question

View Single Post
post #1 of (permalink) Old 21st January 2007 Thread Starter
Junior Member
Join Date: Jan 2007
Posts: 22
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
P-reg Renault Clio (old-style) - Immobiliser question

Hi, I did a search (including on the FAQ) and I notice that I am not alone in having problems with my immobilser so please forgive me if I am repeating something. I couldn’t find any answers because my clio is pretty basic and seems a bit different to everyone elses.

Yet more trouble with my Clio, on Friday I had to get towed home by the RAC because the immobilser activated and I tried to fix it but ran the battery down. On arriving home and charging the battery I tried my spare key but it wouldn’t recognise that either. Saturday morning I tried again and wouldn’t you know, the engine starts, everything is fine and immobilser is back to normal (I also went to buy a new battery as it lasts no time at all). Immobilser is ok today as well and I have no idea when it is going to happen again.

I had this problem about 2 years ago. Every now and again it would play up, I just kept trying, getting out the car locking the door and getting back in, no luck and then finally, for not comprehensible reason, it would start working. I would have no problems for maybe a month and then it would play up again, as I say, it has been fine for almost 2 years since the last time this happened.

My Dad seemed to solve the problem last time by wiggling the ring by the ignition, he thought that it was out of alignment with the chip and that was why it couldn’t read it, well I guess it did the trick for almost 2 years and I thought it was ok.

I have a leaky sunroof/aerial by the way and I know for some that this water can get into the immobiliser but I was under the impression that mine is not located by the sunroof but I really don’t know. Haynes doesn’t seem to talk about the immobilser at all and I don’t know how to find out.

Some background on my car – it is a P-reg. No remote locking, not even central locking, pretty basic in every way. I think it is a mk1 version. My keys do not have batterys in them.

I hope someone could help me understand how it could be doing this. It is strange that it happens and then fixes itself. Thanks for any help anyone can offer.
Currently in mexicola's garage:
Renault Clio 1.2 (P Reg)
mexicola is offline  
  5 Lastest Threads by mexicola
Thread Forum Last Poster Replies Views Last Post
P-reg Renault Clio (old-style) - Immobiliser... Clio mexicola 4 3704 21st January 2007 08:50 PM
Renault Clio 1.2 - "Chugging" with full... Engines heyl 42 18967 10th January 2007 01:34 PM
For the best viewing experience please update your browser to Google Chrome