Renault Forums :: Independent Renault forum - View Single Post - stumpt

Thread: stumpt
View Single Post
post #1 of (permalink) Old 21st January 2007 Thread Starter
Junior Member
Join Date: Jan 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Sorry for the lack of description in the title but i cannot think of a easy one.
My car is a Megane hatchback 1.6e/8v 1996 P reg.
I'm the second owner & the car has done 63000.
I got it @ 48000 & i've had it 4 years.
Here's the problems:
I went to work on 08/01/07 & everything was working ok.
Started ok when i finished @ 2200hrs but the emu light kept flashing & indicators/wipers wouldn't work nor the electric window on the off side.
If i dropped below 2000 rpm the emu kept flashing.
By the time i got home i had the hump so didn't lock it.
Next morning all the same faults.
(Drove to the garage i've always gone to, to have it sorted.
They couldn't look @ it until the Thursday/Friday as they were fully booked & left it there).
They thought that they had tracked it down to a faulty earth lead into the Ecu . The car started & everything was working until later in the day when they went to lock it in the garage for the night & then it wouldn't start at all until they disconnected the battery for a while.
I brought the car home yesterday (20/01/07)
They have referred me to the main dealer to have it sorted.
When i phoned them i have been told that it's going to cost some where between 1000 > 1500 to have it sorted.
any ideas apart from cutting my losses.
Currently in fugglestone's garage:
1996 renault Megane 1.6 RT
fugglestone is offline  
  5 Lastest Threads by fugglestone
Thread Forum Last Poster Replies Views Last Post
stumpt Electronics fugglestone 6 1331 21st January 2007 08:53 PM
For the best viewing experience please update your browser to Google Chrome