Renault Forums :: Independent Renault forum - View Single Post - Traffic front hub/ wheel bearing

View Single Post
post #2 of (permalink) Old 3rd January 2014
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,949
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: Traffic front hub/ wheel bearing

Has the same place fitted both replacement bearings?

Maybe the bearings are being pressed in but I doubt they are doing it correctly.

The outside of the bearing should be used when pressing the bearing into the hub carrier, most people know this and will do it this way.

Then the hub needs to be fitted into the bearing, this where things can go wrong.
A lot of the time the hub is just pressed into the bearing....this is not the correct way to do it.
The inner race of the bearing needs to be supported while the hub is pressed into the bearing.

I suspect that your hub has been fitted to the bearing with no support which has cause the bearing to fail.


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is online now  
For the best viewing experience please update your browser to Google Chrome