Renault Forums :: Independent Renault forum - View Single Post - Laguna Initiale 2 dead - battery perfect

View Single Post
post #1 of (permalink) Old 10th November 2005 Thread Starter
Junior Member
Join Date: Nov 2005
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna Initiale 2 dead - battery perfect

Interested to read the problems experienced by Screwloose with his Scenic. I have had similair problems since my car was brand new. Starting with the engine switching itself off whilst driving (very scary). The dealer sorted it out. Within a few weeks the drivers seat would suddenly move to the forward position, whilst driving. Very difficult to drive with your face stuck up to the windscreen and knees trapped behind steering wheel. Again the dealer sorted the problem, BUT, the constant problem has been the car being totally dead. No electrics at all. Entry by emergency key. The dealer has changed the battery twice. Recently I was stationary in the car with the doors locked and engine off. The central locking activated and the interior lights came on. They dimmed and the lock reset. A little later the same thing happened. Again I returned the car to the dealer. By now it was out of warranty. Renault very kindly replaced the ECU . I brought the car home and three days later the car was dead again. The battery was perfectly OK. I left it hooked up to the charger just in case, for an hour. Reconnected the battery and it worked perfectly. It is now back with the dealer.
The dealer (Sutton Park Renault) has been very good throughout. I am totally frustrated with a car I like very much.

Bob is offline  
  5 Lastest Threads by Bob
Thread Forum Last Poster Replies Views Last Post
Given up the ghost Cars & motoring Benny 1 787 27th February 2006 03:54 PM
Laguna Initiale 2 dead - battery perfect Electronics Bob 14 3147 10th November 2005 11:47 AM
For the best viewing experience please update your browser to Google Chrome