Renault Forums :: Independent Renault forum - View Single Post - brakes failing on first use

View Single Post
post #6 of (permalink) Old 8th January 2014
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,946
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: brakes failing on first use

Any garage should be able to have a look at this for you.

Normally if the servo fails or has an air leak the brakes still work as normal but the pedal is a lot harder to press.

As your pedal is going straight to the floor on the 1st use it doesn't sound like it's a servo fault, but you never know without seeing the problem in real life so to speak.

Changing the master cylinder / servo requires the full braking system to be blead through.

>>>THIS<<< explains how to test the servo (brake booster as its also know)

If you have a look on the web there will be instruction on how to change a master cylinder or servo somewhere, maybe for a different vehicle but the principal is the same.


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
The Following User Says Thank You to TTT For This Useful Post:
taz7976 (12th January 2014)
For the best viewing experience please update your browser to Google Chrome