Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 1.6 RXE - TDC Problem??? NOT STARTING

View Single Post
post #1 of (permalink) Old 29th January 2007 Thread Starter
Junior Member
Join Date: Jan 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Clio 1.6 RXE - TDC Problem??? NOT STARTING

I have a Renault Clio 1.6 RXE which has only done 27,000 miles.
The car began to give problems with starting and 3 days into this it completely went. The 'AA guy' said to replace the TDC sensor. the next day (today) i bought the sensor from a renault dealer along with the loom. i fitted them both in and still no joy it doesnt work.

I have been told by a mechanic that the TDC sensor firstly must be soldered to the loom (not jus by twisting the wires together as i did). But secondly and more importantly i was told the TDC sensor has to be reprogrammmed to the ECU . Is this correct????????
If its not the TDC sensor can anyone tell me wot else it could be? spark plugs? batttery? water leak?

If anyone at all can be of assistance i would greatly appreciate it if you could drop me a qwik message
PS... this clio is driving me maddddd
Currently in tahirsplace's garage:
clio 1.6 rxe
tahirsplace is offline  
  5 Lastest Threads by tahirsplace
Thread Forum Last Poster Replies Views Last Post
Clio Mk2 1999 1.6 RXE - Non starter - Fuel Pump... Engines ottoman 3 3777 28th December 2007 04:52 PM
Renault Clio 1.6 RXE - TDC Problem??? NOT STARTING Clio chris m 4 2776 29th January 2007 05:41 PM
For the best viewing experience please update your browser to Google Chrome