Renault Forums :: Independent Renault forum - View Single Post - re-synching the immobiliser

View Single Post
post #4 of (permalink) Old 1st February 2007 Thread Starter
Junior Member
Join Date: Jan 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Many thanks for the reply. I was a bit confused when I started (or rather I'm still a bit confused but slightly less so now).

I've realised that I have a radio frequency key (another thread indicates that this means the code can't be input manually via the dashboard switch).

The problem for me was that the AA had delivered my car to the local renault dealer so it was difficult for me to input any tests etc arising from the new found knowledge aquired from these forums.

The one I most wanted to test was the suggestion that by disconnecting the battery the immobiliser would reset itself to default, thus re-aligning itself with my keys.

In the event the garage did three hours worth of diagnostics (200) and then rang to say that the car was ok again because the problem was that the immobiliser had switched itself to 'type 2' and they had now reset it to 'type 1'. Whether or not this was achieved by them taking up my suggestion of disconnecting the battery is not quite clear. Anyway I'm back on the road and the car was cleaned and valeted when returned so maybe the 200 was good value after all!
Currently in stillwill's garage:
1999 megane RT 1.6E scenic
stillwill is offline  
For the best viewing experience please update your browser to Google Chrome