Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic - Engines - Wet plug

View Single Post
post #1 of (permalink) Old 14th November 2005 Thread Starter
Junior Member
Join Date: Nov 2005
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Scenic - Engines - Wet plug

I have a 2001 RX4 2.0 petrol. Started the car this morning and all fine, stopped at shop and re-started and it seemed to have dropped a cylinder. Went onto the motorway and picked up speed and it went fine and seemed to clear itself. Went back to the car about 2 hours later and it was missing again. Whipped the plugs out when i got home and found one to be soaking with water. Put a screwdriver down (carefully) and it had vapour on it. Dried the plug and all's been fine. Water level is not moving, engine temps fine, heater is blowing constant hot air so the head gasket would seem to be ok. Has anyone else experienced this with these cars? Read somewhere that there is a problem with the rubber seal at the scuttle panel that lets water in but surely it wouldn't get into the bore! Any advice would be appreciated.
bennyb is offline  
  5 Lastest Threads by bennyb
Thread Forum Last Poster Replies Views Last Post
Espace Rear Brakes Brakes/Hubs bennyb 4 1031 5th October 2011 07:58 AM
'01 Renault Scenic RX4 Bodywork bennyb 3 1495 2nd July 2006 11:12 PM
External Temp Sensor Electronics bennyb 3 1178 19th June 2006 09:02 PM
Hiya Folks Welcome to RenaultForums bennyb 10 1370 14th November 2005 07:02 PM
Renault Scenic - Engines - Wet plug Scenic yeha 3 2518 14th November 2005 06:55 PM
For the best viewing experience please update your browser to Google Chrome