Renault Forums :: Independent Renault forum - View Single Post - 2.0 IDE problems

View Single Post
post #1 of (permalink) Old 14th November 2005 Thread Starter
Junior Member
Join Date: Nov 2005
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
2.0 IDE problems

Only owned my laguna (02 reg) sports tourer for a few weeks, and everything has been going well untill a few days ago when the reversing lights were constantly on????? the problem seemed to be the switch, anyhow i decided to take it back to the dealer where i bought it, but the problem seemed to disappear
after getting nothing from the dealer we agreed to see how it goes in the next few days. Well sods law can only explain that on the way home i was in 3rd gear and the SERV & ESP & COIL lights came on and the car lost all power and wouldn't let me go above 2000 revs????? i drove like this for approximatley 1/2 mile (stuck in traffic) then stopped the engine, left it for 5 mins, then restarted it. Well the lights had gone out and i could rev above 2000 in every gear and the car drove fine???????????

this has worried me as one i think my dealer is a skate!!!!! and two i've learnt from this forum that the 2.0 IDE shouldn't be touched with a barge pole!!!!

if anyone can shed some light on the problem it would be much appreciated.
Benn is offline  
  5 Lastest Threads by Benn
Thread Forum Last Poster Replies Views Last Post
Renault Laguna II - Phase 1 - Electronics -... Laguna Sad Lag owner 4 3159 20th February 2006 11:03 AM
2.0 IDE problems Cars & motoring Horatio 7 1901 14th November 2005 07:11 PM
For the best viewing experience please update your browser to Google Chrome