Renault Forums :: Independent Renault forum - View Single Post - Help With Wiring Reverse Sensors

View Single Post
post #4 of (permalink) Old 5th February 2007
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
You can't trust Renault when it comes to wiring colours. They have a tendency to change them without warning.

If I recall correctly, the Meganes all have their reversing lights in the main clusters. This should be a doddle It only gets complicated if you're trying to wire up to lights that are in the boot lid.

Just take the bulb holder out. Identify the reversing light bulb, remove it and then trace the metal strip from the centre pin back to the multiplug. That'll be the positive connection. Now look for the area of metal that grounds the bulbs. Trace that back to the plug. There's your negative.

Ideally, confirm your findings with a multimeter to be double-sure of polarity before actually wiring up the reversing sensor. Once you have the sensor box fitted, hook up the sensors and buzzer (if it's not built into the box) and check that the beeper sounds when you engage reverse with the ignition turned on. Put the bulb holder back in place and proceed with the rest of the install.

That's how I did the sensors on the Clio anyway
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
For the best viewing experience please update your browser to Google Chrome