Renault Forums :: Independent Renault forum - View Single Post - Just got a 3.0 Initiale tourer

View Single Post
post #1 of (permalink) Old 6th February 2007 Thread Starter
Join Date: Feb 2007
Posts: 58
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Just got a 3.0 Initiale tourer

Hello huys, well i'm in the renault club now, had the car a week now and just starting to pick a few minor ( normal Laguna ) faults, first one is 2 of my rear tyres... according to the computer one wheel doesnt exist and the other seems to be losing pressure slowly... the courtesy lights on the passenger side doors dont come on and the little start button light doesnt function ( how do I replace this ).... and also the rear quarter "demist" doesnt....well.... demist..... oh and sometimes the computer tells me that the number plate light dont work...even though it does, oh and the most annoying thing is the memory seats... how the hell do you set them, I have no manual so I dont have a clue lol.... I must say though that this is a fantastic powerful car and is a pleasure to drive
Currently in shanusascarabus's garage:
Renault Laguna II Estate 3.0 V6 Initiale
shanusascarabus is offline  
  5 Lastest Threads by shanusascarabus
Thread Forum Last Poster Replies Views Last Post
Laguna keycard Problem Electronics rkdag 5 1563 1st March 2008 02:37 PM
Can a U.C.H be reprogrammed?? Electronics kirt dale 14 4022 18th June 2007 08:11 AM
Laguna 2 keyfob programming Electronics madnoel10 17 3447 17th June 2007 02:17 PM
lag2 FUSEBOX AND " BLACK BOX " Electronics ross459 1 1347 17th June 2007 08:51 AM
Laguna wont start Engines shanusascarabus 2 982 16th June 2007 09:49 AM
For the best viewing experience please update your browser to Google Chrome