Renault Forums :: Independent Renault forum - View Single Post - Help!!!!!!!!!!

Thread: Help!!!!!!!!!!
View Single Post
post #1 of (permalink) Old 6th February 2007 Thread Starter
Junior Member
Join Date: Feb 2007
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

i have just brought a meagane scenic 1.6 on a 1998 plate with just shy of 76000 miles on it.

the car was fine for the first few days and then i realised that the thermostat didn't appear to be working so i set about changing it. when i took the old one out i found that someone had removed the working part of it and left just the disc in its place. this should have rung warning bells but alas it didn't.

following this i started to have a problem with a wet floor on the passenger side, although with the new thermo in place it was blowing hot air. i managed to dry the floor and put a bottle of radweld or similar in as i thought that the heater matrix may have a small hole in it.

this appeared to do the trick and it ran fine for a few days. i then noticed that i was losing coolent and found that the radiator had sprung a heavy leak on the side.

i have changed this today and on attempting to refill the coolent i have found that it is just being spat back out of the expansion tank and over the engine

i have the feeling that this is going to mean a new head gasket, which is great for a car i have had for less than two weeks!!!!!!!!!

has anyone else suffered or experienced a similar problem to the above and if so did you manage to bottom it out ?? i would appreciate any help you could offer me with thanks Uppers
Currently in uppers44's garage:
1998 renault megane scenic 1.6
uppers44 is offline  
  5 Lastest Threads by uppers44
Thread Forum Last Poster Replies Views Last Post
Help!!!!!!!!!! Cars & motoring davesss 7 1444 6th February 2007 10:22 PM
For the best viewing experience please update your browser to Google Chrome