Renault Forums :: Independent Renault forum - View Single Post - idle and starting problems????????

View Single Post
post #2 of (permalink) Old 6th February 2007
Platinum member
Join Date: Mar 2006
Posts: 1,854
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 6
Thanked 15 Times in 15 Posts
Originally Posted by mark_2 View Post
Hia. Can any one help please??
I have an 02 1.4 16v renault clio dynamic. Problems??
1: wont start some times
2: idles low and uneven
3: When driving and start to slow down idle drops and the car cuts out.

Can anyone help???????????
Hi there. I see this is your first post so may I be the first to welcome you to the independent Renault Forum.

The problems you mention are usually down to electrics and fuel supply. There are a number of things you can do check what's what and I recommend you do a search using the search button above then enter poor + idle or keywords of you choice. There is also an FAQ on Clios that you are bound to find interesting.

If you can't find what you're looking for, come back and ask again as someone with better memory then mine is sure to remember were the good threads are to be found.

Meanwhile keep checking here because someone will be along with more gen then I gave above.

P.S. Have you checked your bonnet safety lately?
Currently in vass20's garage:
Citroen Relay 2.2 HDi + Citroen C4 1.6 HDi EGS

Last edited by vass20; 6th February 2007 at 10:34 PM. Reason: P.S. added
vass20 is offline  
For the best viewing experience please update your browser to Google Chrome