Renault Forums :: Independent Renault forum - View Single Post - Sat Nav doing strange things.

View Single Post
post #1 of (permalink) Old 8th February 2007 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Sat Nav doing strange things.

Hi everybody
Can anyone help me with this problem.
Just had the car serviced (90,000 It's a 03 Laguna 2 Initiale Sports Tourer 1.9 dci) also had the themostat replaced (heater is still rubbish) and n/s drive shaft replaced by a local garage not a Renault dealer.The morning after I picked It up from the garage the sat nav is no longer working.When I turn the sat nav on the position of the car is about 20 miles from the actual location according to the map.At first I thought the garage might have disconnected the battery for some reason and the system needed to be reset or somthing.However according to the garage the battery was not disconnected and I can't find anyway to do a reset anyway.Any help with this would be very much appreciated.
Currently in chrisray's garage:
2003 Renault Laguna 1.9dci Initiale Sports Tourer
chrisray is offline  
  5 Lastest Threads by chrisray
Thread Forum Last Poster Replies Views Last Post
Sat Nav doing strange things. Electronics Eeeps 4 1089 8th February 2007 06:39 PM
Heater takes ages to warm up. Heating & cooling 5th wheel 4 1117 20th January 2007 10:51 AM
For the best viewing experience please update your browser to Google Chrome