Renault Forums :: Independent Renault forum - View Single Post - Renault Kangoo - Diesel Starting Fault*FIXED*

View Single Post
post #22 of (permalink) Old 29th January 2014
Junior Member
Join Date: Feb 2010
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Re: Renault Kangoo - Diesel Starting Fault*FIXED*

Originally Posted by luke1234 View Post
Hi could anyone help me with my 1.5dci kangoo van?

Here is some info, Plugged the van in and came back as injectors open circuit so replaced number 3 injector with a refurbished one and coded the injectors, Still No start, so replaced the pump with a second hand injection pump with 55,000 miles, Still no go, Will only start with brake cleaner?, No Air leaks, Removed the diesel tank and found swarf so cleaned that and all the fuel lines and cleaned the primer bulb, and even cleaned the spill rail pipes and the high pressure pipes and treated it to a new fuel filter as well still a no start?

Only code i have had back is passenger seat belt pre tensioner and air temp sensor permanant ground??

Any ideas?

I was thinking low compression and not being enough?
You've got a fault in one of the 2 power wires to that particular injector 1,2,3 or 4, whichever is throwing up the error. I had this on my Movano & after 600 spent & still no cure, it turned out to be the + wire on no.2 injector. Snipped this, ran a new wire from the ECU (where it was cut), to the connection of said injector and it ran sweet as a nut!! Hope this helps??
Currently in tazdevil's garage:
2001 'Y' Renault Laguna II 1.9dCi Estate
tazdevil is offline  
The Following User Says Thank You to tazdevil For This Useful Post:
VelSatisfied (29th January 2014)
For the best viewing experience please update your browser to Google Chrome