Renault Forums :: Independent Renault forum - View Single Post - Electrical Fault Help

View Single Post
post #1 of (permalink) Old 11th February 2007 Thread Starter
Junior Member
Join Date: Nov 2006
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Electrical Fault Help

Hi all,I am new to Renaultforums, in november 06 I bought a 2004 Laguna 1.6 Expression with manufac;warranty till march07,but I have an intermitant problem when driving along the dash warning lights come on for a few seconds and the trip display resets to zero and the fuel gauge drops some times to zero and somtimes to just above the red and stops there till I put more fuel in it.I took the car back to the dealer that I bought it off and they say that they replaced some sensor behind the dash,but I still have the fault,yesterday the same thing happened I put fuel in the car and the gauge reads half a tank,just as I got home the fault struck again and the gauge dropped to just above the red,thinking this may be a fuel tank sender fault I disconnected the electrical harness plug from the sender unit expecting the gauge to read zero in fact it still read just above the red. Has anybody else had this problem.I shall be greatfull for any help or feadback that anyone can give me.Best regards to all fred heath.
Currently in f.heath's garage:
2004 Renault Laguna II 1.6 Expression
f.heath is offline  
  5 Lastest Threads by f.heath
Thread Forum Last Poster Replies Views Last Post
Electrical Fault Help Electronics f.heath 3 972 11th February 2007 09:30 AM
For the best viewing experience please update your browser to Google Chrome