Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Engines - 1.6i Idling problems - Engine cut out at junction ?

View Single Post
post #5 of (permalink) Old 28th July 2005 Thread Starter
Junior Member
Join Date: Jul 2005
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Yes this model has aircon but I have to say that it doesn't get used and also it seems to be working fine when i checked it out earlier today.

May I also add that someone told me that it might be an oil pressure regulator valve for the powersteering and the brakes which is on a metal pipe at the front of the engine.
Can anyone confirm this or am I just talking a lot of old rubbish !?

What I also wanted to mention is that the idle dropped when braking and steering that's why the car might have stalled on me at a junction (I'm safe and sound and so is my 4 year old boy whom was in the back when the car stalled at a junction ,I couldn't brake nor steer, then hit the kerb on the other side of the road (lucky me no oncoming traffic) which also damaged my alloys and left me with a big lump of smelly stuff in my pants and the wee one crying).

As I have also said before, the renault garage said there was nothing wrong yes the idle was to low but no fault found and suggested going throw replacing parts one at a time until they found the problem (they called it process of elimination) wanting to start with the excellerator unit which was gone cost around 350 or so. And if that didn't work something else.
I have already had the car in the garage three times or was it four ? not sure ! and they have charged me plenty already with there analysis thing. So please someone help!
Tiggs is offline  
For the best viewing experience please update your browser to Google Chrome