Renault Forums :: Independent Renault forum - View Single Post - Hazard warning light issue

View Single Post
post #1 of (permalink) Old 15th February 2007 Thread Starter
Junior Member
Join Date: Feb 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hazard warning light issue

Can anyone help please?My 97 Megane has lost the use of it's hazards ignition off. Ignition on and everything is normal. An MOT failure as is I was considering abondoning the factory parts and adding an illuminated switch plus separate flasher unit along the lines of vehicles from a far simpler age wired permanent live. This would be ok for the test I am advised and I'm ok sourcing/supplying the 12v + plus earths. I was hoping to utilise the orange plus yellow wires at the back of the factory switch(indicators lhs+rhs+instrument binnacle indicators)and incorporate them into a circuit but how? A selection of red illuminated switches I have are mostly 3 tag(supply/earth/accessory)but the hazard unit I sourced from 'intermotor' is just 2 tag. A direction indicator/hazard combined unit is available with 3 tags if that is the route to take? The original unit is built into the fuseboard and they tend to be approx 185 used plus Renault to re-introduce the immobiliser to the fuseboard(approx 90)The car has had these items fitted before and without noticing until now this appears to be how the fault arrived. Can any budding auto-elec types suggest/sketch a simple circuit for me to follow please?
Currently in Atian's garage:
1997 Renault Megane Classic 1.6RN
Atian is offline  
  5 Lastest Threads by Atian
Thread Forum Last Poster Replies Views Last Post
Hazard warning light issue Electronics Atian 2 1156 15th February 2007 06:11 PM
For the best viewing experience please update your browser to Google Chrome