renault megane 1.6, 1997, fuel pump problem - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 25th December 2010 Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry renault megane 1.6, 1997, fuel pump problem

hello,

I'm driving Renault megane 1.6, model 1997. Since 3-4 days i was driving my car normally, today i went to a trip more 200KM ...after i reach there ..i stop my car..untill there everything was okey .....after 8 hours time..again i start my car, it was started normally and i drove it down more than of 20 KM ...suddenly it start missing, seems like no connection with engine, i stop it for a while and try to start again ...but i can't start my car at all... the starter was creating a sound ...like usual at the time of start. but i cant start it ......then i took my car to mechanic, he said that my car fuel pump is not working and need to change new one which cost more then of $300............is it really a problem with fuel pump? ...if Yes, is there any other way to get fixed by car fuel pump?,

mechanic saw me the fuel pump under the back seat, one of the pipe was not attached with that surface ....i dont know that was the fuel pump or something esle............need you suggestion...
kardamdileep is offline  
  5 Lastest Threads by kardamdileep
Thread Forum Last Poster Replies Views Last Post
renault megane 1.6, 1997, fuel pump problem Engines k_laguna 2 3760 25th December 2010 01:06 PM
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 28th December 2010
La sola lupo
 
Prickleypear's Avatar
 
Join Date: Apr 2010
Posts: 2,497
Nominated 1 Time in 1 Post
TOTW/F/M Award(s): 0
Thanks: 94
Thanked 281 Times in 269 Posts
Re: renault megane 1.6, 1997, fuel pump problem

If the feul pump isnt working it may be the immobiliser but the immobiliser shouldnt pack up while driving
Currently in Prickleypear's garage:
'85 Renault 11TS, '97 Megane 2lt 8v RXE, '96 Extra 1.9d, '95 Merceds C220, '64 Fordson Supermajor Tractor
Prickleypear is offline  
post #3 of 3 (permalink) Old 28th December 2010
Junior Member
 
Join Date: Dec 2010
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: renault megane 1.6, 1997, fuel pump problem

Had more or less the same problem with my Laguna 1. I went to a wrecker and took out a fuel pump myself from a write-off. Paid only $50 for it. If you do and you have several to choose from, of course pick from the one with the lowest mileage, and be aware that different engine sizes may have pumps with different pressure. I.e. my 2.0 Laguna with multi point injector have a 3 bar pump while the 1.8 or 2.0 with mono point injector have the 1-2 bar pump. Can't tell the difference unless you read on the pump engine body inside the pump housing...
Currently in k_laguna's garage:
1994 Laguna 2.0 RT / 1998 Laguna 1.6 16V RT
k_laguna is offline  
Reply

Tags
1997 , fuel , megane , problem , pump , renault

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome