TDC Sensor problem? amongst others!! - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 31st March 2011 Thread Starter
Member
 
Join Date: May 2009
Posts: 57
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 3 Times in 3 Posts
TDC Sensor problem? amongst others!!

Hi everyone, i hope you can help me!

I have a 02 Clio Extreme 1.2 16v which went into the garage just over a fortnight ago to have the lambda sensor and the crankshaft sensor changed. First am i right in thinking the crankshaft sensor is another name for the TDC sensor?

Yesterday morning the car simply wouldnt start..it sounded like the battery was dying so when i came home from work i got some jump leads on it. The engine would crank but wouldn't fire..eventually i got it going but its a pain when i've just had 140 of work done, to have something else go wrong!!

Also the car just doesn't sem to be running right...my fiance has a 1.3 KA and get double if not not treble the amount of miles to a tenner than i do! It seems louder than it used to and sluggish (something i had been hoping the new lambda sensor would sort!)

Thanks so much in advance for ANY help you can give me!
Currently in Rayzer88's garage:
2005 Renault Clio Rush Dci 1.5
Rayzer88 is offline  
  5 Lastest Threads by Rayzer88
Thread Forum Last Poster Replies Views Last Post
Clio dci dynamique Oil leak Transmissions Rayzer88 6 657 3rd August 2015 11:32 PM
Clio 1.5 dci overheating and leaking water Engines Rayzer88 13 1403 17th May 2015 04:07 PM
Mixing gear box oil? Transmissions Rayzer88 14 952 21st April 2015 10:17 PM
Can anyone identify please :) Steering and Suspension Rayzer88 28 2117 18th April 2015 01:41 PM
Fault Codes (Clio Rush dci 65) Electronics Rayzer88 1 647 17th August 2014 08:14 PM
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 31st March 2011
Veteran Member
Technical Supremo
 
Lagdti's Avatar
 
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Re: TDC Sensor problem? amongst others!!

Yes,the crankshaft sensor is the same as the TDC sensor.Technically it is the Crankshaft Positon Sensor,but Renault insist on calling it a TDC Sensor.

It sounds as though the car is misfiring, coil pack failures aren't uncommon.It could also be a faulty/poorly fitted Lambda sensor and a quick emissions test would confirm this.Was the sensor a genuine or aftermarket part?.Is there evidence of any wiring connectors added into the loom to fit the new Lambda sensor?.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #3 of 5 (permalink) Old 4th April 2011 Thread Starter
Member
Threadstarter
 
Join Date: May 2009
Posts: 57
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 3 Times in 3 Posts
Re: TDC Sensor problem? amongst others!!

Hi again, the coil pack was changed in may 2009 but im thinking of changing it again as its relatively cheap and easy to do.

Will the MAP sensor have any bearing on how well the car runs? im thinking of changing that too (for the same reason as above!)

Also should the ECU have been reset when the lambda sensor and TDC sensor were changed? If it should and hasn't, is it easy to do and/or will it cause any damage if i reset it?

Thanks!!
Currently in Rayzer88's garage:
2005 Renault Clio Rush Dci 1.5
Rayzer88 is offline  
post #4 of 5 (permalink) Old 4th April 2011
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,969
Nominated 17 Times in 68 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 373
Thanked 5,210 Times in 4,719 Posts
Re: TDC Sensor problem? amongst others!!

Do you have a compatible code reader to reset the ECU ?
Does the engine start OK when warmed up.

Looks like the garage are on a parts changing mission all at your cost.

Before going any further I suggest you find out what is at fault - no point in throwing good money after bad as they say.

Try these couple of checks.

Remove the spark plugs and check if they are the correct colour and all of equal colour.

Check the air inlet isn't contaminated with engine oil .
Currently in madnoel10's garage:
Ford C-max 1.6 Style
madnoel10 is offline  
post #5 of 5 (permalink) Old 4th April 2011 Thread Starter
Member
Threadstarter
 
Join Date: May 2009
Posts: 57
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 3 Times in 3 Posts
Re: TDC Sensor problem? amongst others!!

The spark plugs are more or less new...fitted about a month ago. Its just bugging me at the moment as i thought that i would feel a noticeable difference in the petrol consumption and how well the car runs..but i seem to have spent 140 for it to feel now different!
Currently in Rayzer88's garage:
2005 Renault Clio Rush Dci 1.5
Rayzer88 is offline  
Reply

Tags
problem , sensor , tdc

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome