Kangoo 1.4 not ticking over when cold ? - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 22nd June 2011 Thread Starter
Diamond member
 
Join Date: Oct 2007
Posts: 202
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 38 Times in 38 Posts
Kangoo 1.4 not ticking over when cold ?

Hi there
My kangoo 1.4 petrol x reg has developed an annoying problem, starting up from cold it will not idle untill it has warmed up to temp. Are there any sensors that could be playing up. Ive changed all the filters and spark plugs but no joy and on the odd occasion when pulling up at a junction it will cut out as you have one foot on the clutch and one on the brake. Any one got any ideas what to look out for.
Thanks Pj
Currently in thomas3's garage:
KANGOO 1.4 2001
thomas3 is offline  
  5 Lastest Threads by thomas3
Thread Forum Last Poster Replies Views Last Post
Kangoo 1.4 2001 heater fan not working. Heating & cooling thomas3 6 5461 28th October 2011 04:17 PM
Kangoo 1.4 not ticking over when cold ? Engines Recycled Scenic 4 2185 22nd June 2011 09:11 PM
Renault Kangoo Immobilizer fix Electronics thomas3 0 1925 27th January 2011 08:16 PM
fuel tank sender unit removal Electronics madnoel10 9 8418 15th October 2007 10:56 AM
Kangoo strange noise help Electronics Donald 3 1307 14th October 2007 07:42 PM
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 22nd June 2011
Recycled Scenic
Guest
 
Posts: n/a
Re: Kangoo 1.4 not ticking over when cold ?

Quote:
Originally Posted by thomas3 View Post
Hi there
My kangoo 1.4 petrol x reg has developed an annoying problem, starting up from cold it will not idle untill it has warmed up to temp. Are there any sensors that could be playing up. Ive changed all the filters and spark plugs but no joy and on the odd occasion when pulling up at a junction it will cut out as you have one foot on the clutch and one on the brake. Any one got any ideas what to look out for.
Thanks Pj
It could be the temperature sender unit in the thermostat housing.
The Following User Says Thank You to For This Useful Post:
thomas3 (23rd June 2011)
post #3 of 5 (permalink) Old 23rd June 2011 Thread Starter
Diamond member
Threadstarter
 
Join Date: Oct 2007
Posts: 202
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 38 Times in 38 Posts
Re: Kangoo 1.4 not ticking over when cold ?

Thaks for the quick reply I will have a look and report back.
Pj
Currently in thomas3's garage:
KANGOO 1.4 2001
thomas3 is offline  
post #4 of 5 (permalink) Old 27th June 2011 Thread Starter
Diamond member
Threadstarter
 
Join Date: Oct 2007
Posts: 202
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 38 Times in 38 Posts
Re: Kangoo 1.4 not ticking over when cold ?

Just an update ive fixed the idling problem on my kangoo 1.4. It turned out to be a gummed up idle control valve on the back of the throttle body . Just strip out the air filter housing and dissconnect the wiring and you can remove the 2 torx screws holding it in place. I cleaned it out with carb cleaner and cloths then let it to dry before refitting it. Cured the problem straight away and saved having to pay 70 quid for a new one.
Thomas
Currently in thomas3's garage:
KANGOO 1.4 2001
thomas3 is offline  
post #5 of 5 (permalink) Old 27th June 2011
Recycled Scenic
Guest
 
Posts: n/a
Thumbs up Re: Kangoo 1.4 not ticking over when cold ?

Glad to hear you got it sorted
Reply

Tags
cold , kangoo , ticking

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome