Scenic 1.9 dCi Starting problem - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 18th July 2012 Thread Starter
Junior Member
 
Join Date: Nov 2011
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Scenic 1.9 dCi Starting problem

My X reg scenic has developed a starting problem that resembvles the same symptoms as if the TDC sensor is faulty however my mate took this off and it was clean and was only replaced about 8 months ago.
He then sprayed some easy start in whilst I turned the engine over and everything fired ok but still wouldnt run. We had to then give up as it was getting dark last night and in frustration I slammed the bonnet. I tried once more and the engine fired up and ran no problem. This morning it fired briefly and then nothing and so i slammed the bonnet closed again and it fired on first turn of the key!
Once started it runs fine but on occasion it leaves 2 red lights on the dash - battery and something else. When I rev the engine they go out and stay out so not sure what that is. We have tested the battery etc and its all fine and we are getting 13+ volts.
Please help as I am at my wits end and need the car for work every day.
Thanks in advance
Currently in big51me's garage:
2000 Megane Scenic 1.9dCi Sport Alize
big51me is offline  
  5 Lastest Threads by big51me
Thread Forum Last Poster Replies Views Last Post
Steering Rack help please!! Steering and Suspension madnoel10 3 903 28th September 2012 10:59 AM
Scenic 1.9 dCi Starting problem Engines rjk1188 4 3614 18th July 2012 09:37 AM
Sluggish from start 1.9 DCI Engines big51me 4 1271 15th February 2012 06:58 PM
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 18th July 2012
Member
 
Join Date: Jun 2009
Posts: 35
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Smile Re: Scenic 1.9 dCi Starting problem

Hi, have you had a diagnostic check carried out to identify any faults. It has been known for the tdc sensor wires to be faulty so much that when you buy a new one it comes with new connector and wires which you solder into wiring loom. Hope this is of help to you
Currently in scrabolad's garage:
Scenic 1.5 dci very sick car
scrabolad is offline  
post #3 of 5 (permalink) Old 18th July 2012 Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2011
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Re: Scenic 1.9 dCi Starting problem

Well the sensor hasnt seemed to be a problem, i went out at lunchtime to start the car and it fired up fine. It may now go for a while without a glitch then suddenly it wont start again. The only thing I can say is the symptoms are the same as when that sensor was faulty. Is there anything else that it could be?
Currently in big51me's garage:
2000 Megane Scenic 1.9dCi Sport Alize
big51me is offline  
post #4 of 5 (permalink) Old 23rd July 2012 Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2011
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Re: Scenic 1.9 dCi Starting problem

Well after a few days of driving without a problem whilst driving downb a dual carriageway the orange light came on and the car lost all power. I turned the car off and on while rolling down the road and it fired up and I managed to limp home. I later went out again but it died again. After a while it restarted but again died on me. Whatever it is seems to be very random. The wires have not been replaced from the loom to TDC sensor so maybe thats what it is perhaps. CAn anyone think of anything else?
If I call the RAC will they be able to diagnose on the roadside?
Currently in big51me's garage:
2000 Megane Scenic 1.9dCi Sport Alize
big51me is offline  
post #5 of 5 (permalink) Old 23rd July 2012
Diamond member
 
rjk1188's Avatar
 
Join Date: Mar 2009
Posts: 880
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 8
Thanked 95 Times in 93 Posts
Re: Scenic 1.9 dCi Starting problem

rac should be able to plug in there diagnostics to read the fault codes
Currently in rjk1188's garage:
2005 jaguar x type 2.0d
rjk1188 is offline  
Reply

Tags
dci , problem , scenic , starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome