traffic 1.9 dci - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 13th December 2012 Thread Starter
Diamond member
 
Join Date: Dec 2006
Posts: 144
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 3 Times in 3 Posts
traffic 1.9 dci

yesterday when i started van no power from accelerator then comes ok has been doing it today again first thing this morning and when i jump into van to go home at 4pm no lights or nothing on never done this before van is 2006 1.9 dci 100 bhp any ideas folks
Currently in derrick013's garage:
2006 trafic 1.9 dci 100 2008 1.5 DCI MODUS renault kangoo 1.5 dci mpv KANGOO SL17 DCI
derrick013 is offline  
  5 Lastest Threads by derrick013
Thread Forum Last Poster Replies Views Last Post
trafic 1.9 dci 100 Transmissions ballibeg 1 444 4th July 2015 04:06 PM
Clutch or gearbox Transmissions Vickysums 2 1067 15th September 2013 11:33 AM
modus airbag removal Electronics Meganeman 3 6184 3rd August 2013 02:20 PM
help to identify part Transmissions derrick013 1 743 24th July 2013 07:47 PM
trafic rear fog light Electronics derrick013 2 1659 18th December 2012 05:28 PM
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 14th December 2012
Platinum member
 
Join Date: Oct 2007
Posts: 1,875
Nominated 2 Times in 10 Posts
Nominated TOTW/F/M Award(s): 6
Thanks: 3
Thanked 357 Times in 338 Posts
Re: traffic 1.9 dci

Maf sensor fault Most likely cause is intake air tempature which is incorporated into maf sensor Hth Regards Mickeybo
Currently in mickeybo's garage:
1996 Renault Clio 1.9 Diesel.
mickeybo is offline  
post #3 of 3 (permalink) Old 16th December 2012 Thread Starter
Diamond member
Threadstarter
 
Join Date: Dec 2006
Posts: 144
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 3 Times in 3 Posts
Re: traffic 1.9 dci

Quote:
Originally Posted by mickeybo View Post
Maf sensor fault Most likely cause is intake air tempature which is incorporated into maf sensor Hth Regards Mickeybo
disconnected maf sensor before start up this morning and still no revs on start up booked in tomorrow for diagnostic scan in renault tomorrow be interesting though to see wot they say
Currently in derrick013's garage:
2006 trafic 1.9 dci 100 2008 1.5 DCI MODUS renault kangoo 1.5 dci mpv KANGOO SL17 DCI
derrick013 is offline  
Reply

Tags
dci , traffic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome