Megane Scenic misfire P0300 - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 5th February 2013 Thread Starter
Junior Member
 
Join Date: Dec 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane Scenic misfire P0300

I have a Renault Scenic 55 reg 1.6l petrol. It has develeoped what feels like a misfire at around 2-2,500 revs. Below and above that range the engine runs well and pulls hard to the red line. When it misfires there is a noticeable vibration from the lower front end of the car.
Engine diagnostic shows OBD code P0300 - random multiple cylinder misfire. Plus P0340P as a provisional code - Camshaft position sensor malfunction. Plus the usual "check emmissions" warnings
The misfire has to effect more than 1 cylinder for this code to appear. Plugs, leads, coils could be to blame but before I start random replacements of parts i wonder whether anyone else has come across this type of fault. Cheers.
Currently in wightmanp's garage:
Rernault Megane Scwenic 2006 1.6i
wightmanp is offline  
  5 Lastest Threads by wightmanp
Thread Forum Last Poster Replies Views Last Post
Megane Scenic misfire P0300 Engines wightmanp 2 6383 5th February 2013 05:40 PM
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 5th February 2013
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,970
Nominated 17 Times in 68 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 374
Thanked 5,210 Times in 4,719 Posts
Re: Megane Scenic misfire P0300

Firstly Renaults use a different protocol in their ECU 's so the fault code you have may be totally misleading. In other words take it with a great big pinch of salt.

First thing to check would be the spark plugs - what colour are they - are they all of the same colour. That may give a clue as to which cylinder is at fault.

Also the spark plugs are wired in pairs so it is not uncommon for two cylinders to be affected.
Currently in madnoel10's garage:
Ford C-max 1.6 Style
madnoel10 is offline  
post #3 of 3 (permalink) Old 5th February 2013 Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Megane Scenic misfire P0300

Thanks for the advice. I'll give the plugs a try first.
Currently in wightmanp's garage:
Rernault Megane Scwenic 2006 1.6i
wightmanp is offline  
Reply

Tags
megane , misfire , p0300 , scenic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome