1999 reg megane not starting wont prime fuel or spark or plug in to diagnostic - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12th March 2013 Thread Starter
Junior Member
 
Join Date: Mar 2013
Posts: 18
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
1999 reg megane not starting wont prime fuel or spark or plug in to diagnostic

hi i have just bought a renault megane wityh the timing belt snapped so i stripped it down and put valves in ect ect.. but when coming to start it it did not fire. i pulled the fuel line off to see if there was any fuel gettin up and there was nothing so thought it might be the fuel pump so tested it in another car it works fine so thought it was the relay checked that works fine but still doesent prime and it is not sparking whitch sounds to me like an ecu fault or imobiliser fault tryed pluging it in to my mates snap on diganostics and it wont connect checked all fuses still no luck can anyone help me got an headache on my hands i think
Currently in bad renau1t's garage:
renault megane convertible
bad renau1t is offline  
  5 Lastest Threads by bad renau1t
Thread Forum Last Poster Replies Views Last Post
can i bypass the imobiliser on a 1999 renault... Electronics planmeca 4 990 16th March 2013 10:36 AM
why wont my megane connect to diagnostics Engines mickeybo 3 1512 15th March 2013 09:38 AM
megane no power to the fuel pump and no spark Electronics bad renau1t 3 2742 13th March 2013 08:49 PM
starting problem with my megane 1999 converible Engines bad renau1t 4 1931 13th March 2013 08:59 AM
renault megane 1999 wont connect to diagnostics Engines bad renau1t 4 1968 13th March 2013 08:09 AM
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12th March 2013
Platinum member
 
bugsb's Avatar
 
Join Date: Jan 2010
Posts: 4,406
Nominated 14 Times in 11 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 149
Thanked 923 Times in 787 Posts
Re: 1999 reg megane not starting wont prime fuel or spark or plug in to diagnostic

has the fuel cut off switch been tripped as i am sure it cuts out the spark at the plugs as well
i think its behind the battery on the 99 model but not 100%
Ron
Currently in bugsb's garage:
MGF 1.8 1999/ honda hrv 2002/ x type jag se 2005
bugsb is offline  
post #3 of 3 (permalink) Old 13th March 2013 Thread Starter
Junior Member
Threadstarter
 
Join Date: Mar 2013
Posts: 18
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1999 reg megane not starting wont prime fuel or spark or plug in to diagnostic

hi ron i have tryed the fuel cut out switch . and on the fuel relay it says on auto data to bridge it with a piece of wire so did that and it sent fuel up but wont work with a different relay. my head gone with it am unsure what else it can be other than the ecu but i have two keys and they both unlock the car and when you put the key in the red light stays solid for abit so that mean the imobilier is working doesent it. tryed pluging the diagnostics in but it wont connect to the car is there a data link fuse do you know of ron thanks
Currently in bad renau1t's garage:
renault megane convertible
bad renau1t is offline  
Reply

Tags
diagnostic , fuel , megane , plug , prime , reg , spark , starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome