Clio 1.2 16v 2002 model will not start. - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 13th May 2013 Thread Starter
Junior Member
 
Join Date: May 2013
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio 1.2 16v 2002 model will not start.

My clio broke down about a week ago and since this has happened it will not start. RAC came to look at it and failed to find a solution, petrol pump, immobiliser, starting motor have been checked and working fine. It turns over but fails to fire up and just goes dead. It is stuck on my drive and I dont know what to do!!!
Currently in jason72's garage:
megane
jason72 is offline  
  5 Lastest Threads by jason72
Thread Forum Last Poster Replies Views Last Post
Clio 1.2 16v 2002 model will not start. Engines hondo 1 789 13th May 2013 06:07 PM
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 13th May 2013
Banned User
Curveball Champion
 
hondo's Avatar
 
Join Date: Sep 2005
Posts: 30,789
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,929
Thanked 3,511 Times in 2,879 Posts
Re: Clio 1.2 16v 2002 model will not start.

Have you tried removing & cleaning the probe on the TDC sensor. Common no start problem
Currently in hondo's garage:
1.6 Valve-Matic SR. Red hot, toasty feet.
hondo is offline  
Reply

Tags
16v , clio , model , start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome