Clio 3 uneven idle on first cold start then settles down **Fixed** - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 36Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 131 (permalink) Old 21st July 2016 Thread Starter
Diamond member
 
JasSingh93's Avatar
 
Join Date: Nov 2013
Posts: 102
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 65
Thanked 4 Times in 4 Posts
Garage
Clio 3 uneven idle on first cold start then settles down **Fixed**

Hi all,

Been having a small problem with my Clio for the past couple months, (yes this is the same car with the faulty cruise but thats another story!).

Upon a cold start, regardless of the outside temperature or weather, the car would fire up normally, but immediately try to idle at about 700rpm, almost stalling in the process. Then it seems the ECU catches up after a few seconds and it revs itself to approx 2k rpm, then back down to the normal 1200rpm when cold, and slowly dropping as the engine warms up. I've also noticed you can really feel the car idling a bit rough when hot too, almost like a diesel feel, when normally I couldn't even tell if the car was on, I'm really puzzled.

I have provided a video so you guys can see what I mean, I tried to get a video of a hot idle but you can't tell on video, you can only feel it in the car. I did not touch the throttie during this recording! Happens every time without fail after an overnight start, starts fine when hot though, but still idles quite rough.


Did a full service last month, problem started before this however, hoped new oil and plugs etc would help, but no improvement. The car otherwise drives fine, no hesitation or loss in power.
Also checked injectors, MAP sensor , coolant temperature sensor, ignition coils (one was a bit discolored but no cracks and looks okay) and thoroughly cleaned throttle body . No fault codes on my OBD scanner either.

If anyone has any idea I'd greatly appreciate any help. Thanks in advance!
Currently in JasSingh93's garage:
Clio GT MK3 2009 1.6 16v VVT
JasSingh93 is offline  
  5 Lastest Threads by JasSingh93
Thread Forum Last Poster Replies Views Last Post
Clio 3 uneven idle on first cold start then... Engines JasSingh93 130 5433 21st July 2016 04:16 PM
No cruise or speed limiter Clio: D057 Vehicle... Electronics JasSingh93 26 1836 23rd April 2016 07:28 PM
Clio Mk2 engine temperature? Engines JasSingh93 5 2759 18th November 2013 11:19 PM
Sponsored Links
Advertisement
 
post #2 of 131 (permalink) Old 31st July 2016 Thread Starter
Diamond member
Threadstarter
 
JasSingh93's Avatar
 
Join Date: Nov 2013
Posts: 102
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 65
Thanked 4 Times in 4 Posts
Garage
Okay the problem is getting worse. The hot idle is more noticeable and the cold start hangs low for a good 15s at a lower rpm. Then revs high again but sometimes it drops a second time.

I have so far swapped the ignition coils , spark plugs and injectors. The problem still appears to be with cylinder 3 (second from left). If I unplug that ignition wire to cylinder 3 the car will be rough but will run fairly steadily. If I unplug any other, keeping 3 connected, I get loud popping and it's real rough, stalling after a few second without fail even with throttle, the car won't run on 3 cylinders if no. 3 is connected

What would it be? I'm thinking I'll have to take it to a garage.
Currently in JasSingh93's garage:
Clio GT MK3 2009 1.6 16v VVT
JasSingh93 is offline  
post #3 of 131 (permalink) Old 31st July 2016
Veteran Member
Technical Supremo
 
Dancingdad's Avatar
 
Join Date: Dec 2013
Posts: 10,774
Nominated 41 Times in 36 Posts
Nominated TOTW/F/M Award(s): 14
Thanks: 992
Thanked 2,036 Times in 1,597 Posts
re: Clio 3 uneven idle on first cold start then settles down **Fixed**

What engine in the beast pls ?

From what you say, suspicion has to be on No3.
Coil , plug or lead (if it has them) has to be favourite.
Currently in Dancingdad's garage:
Qashqai 1.6 spark driven, Kia Sedona 2.9 TDI, Scenic II 15DCi 2004 (SORN) not quite RIP.
Dancingdad is offline  
The Following User Says Thank You to Dancingdad For This Useful Post:
JasSingh93 (2nd August 2016)
 
post #4 of 131 (permalink) Old 31st July 2016 Thread Starter
Diamond member
Threadstarter
 
JasSingh93's Avatar
 
Join Date: Nov 2013
Posts: 102
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 65
Thanked 4 Times in 4 Posts
Garage
re: Clio 3 uneven idle on first cold start then settles down **Fixed**

It's a 1.6 16v VVT engine, I believe engine code is K4M 862. Yeah no. 3 is definetely the problem one, 4 cylinder cars can usually run on 3 cylinders right? Just badly. This doesn't run at all on 3 if no.3 is included.
Car doesn't have leads though, it has the 4 ignition coil going straight ontop of the spark plugs. Thanks for the reply! I can get another video of it from a cold start now if that helps, it's definitely worse.
Currently in JasSingh93's garage:
Clio GT MK3 2009 1.6 16v VVT
JasSingh93 is offline  
post #5 of 131 (permalink) Old 31st July 2016
Veteran Member
Technical Supremo
 
Dancingdad's Avatar
 
Join Date: Dec 2013
Posts: 10,774
Nominated 41 Times in 36 Posts
Nominated TOTW/F/M Award(s): 14
Thanks: 992
Thanked 2,036 Times in 1,597 Posts
re: Clio 3 uneven idle on first cold start then settles down **Fixed**

Swap coil from 3 to whichever is easiest.
See if problem moves with coil .

Is 3 the one you said was discoloured?
Currently in Dancingdad's garage:
Qashqai 1.6 spark driven, Kia Sedona 2.9 TDI, Scenic II 15DCi 2004 (SORN) not quite RIP.
Dancingdad is offline  
The Following User Says Thank You to Dancingdad For This Useful Post:
JasSingh93 (2nd August 2016)
Reply

Tags
clio , cold , cold start low rpm , fixed , high , idle , revs , rough , rough idle , runs , settles , stalls , start , uneven , warm

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome