Laguna III Anti-pollution & code P0235 **Fixed** - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 (permalink) Old 17th October 2016 Thread Starter
Member
 
Join Date: Oct 2016
Posts: 32
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 1 Time in 1 Post
Laguna III Anti-pollution & code P0235 **Fixed**

Hi everyone,

I have tried doing a search and have found some info related to my problem, but nothing thats exactly the same, not that I can find anyway. I was hoping someone my shed some light on the issue I have with my Laguna III 2.0 Dci M9R engine.

About 5 months ago the car was driving fine until one day it lost all power and went into limp mode, there as a loud wooshing noise from under the bonnet. When I got home I noticed that the big plastic intercooler air pipe had complety split apart on one of the joints. The engine light came on, along with the messages "check injection system" and "check anti-pollution system" and when I checked the error code stored on the ECU it had P0235 - Turbocharger Boost Sensor 'A' Circuit Malfunction.

it was due its service and since it was the 1st service since I had bought the car, i booked it into Renault. I explained the situation and said that I could save lots of money if I fitted the new intoercooler pipe myself as it was just a clip at each end, so thats what I did. Anyway car had it service and it was still going into limp mode, Renault told me this was because of the MAP needed replacing hence "Check injection system" message. Again I said i'll buy the part myself and replace it to save money.

I repalced the MAP sensor , nice and easy and the "check injection system" message cleared and car drove normal again

But the "check anti pollution system" message is still on and so is error code P0235 - Turbocharger Boost Sensor 'A' Circuit Malfunction, but the car drives fine, no hesitation, not lumpy, not under powered, no strange noises. I can cleaer these mssages and errors using my OBD reader, but after about 2 days they come back one when I start up the car, but dont come on when Im driving.

any ideas on what I could do apart from takiung it to Renault and getting them to run theor Clip on it...

thanks

*Admin, i have posted this in Engines and in Electrics as not sure were this post fits*
Currently in LAGdynamique's garage:
2008 Laguna III Sport Tourer Dynamique S 2.0 Dci
LAGdynamique is offline  
  5 Lastest Threads by LAGdynamique
Thread Forum Last Poster Replies Views Last Post
Laguna III dash test Electronics stuart j 1 148 18th March 2017 03:46 PM
"Service Due" message but not due a service, any... Electronics ours2012 24 722 6th November 2016 09:19 AM
Laguna III Anti-pollution & code P0235... Engines LAGdynamique 27 1180 17th October 2016 06:17 PM
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old 17th October 2016
Platinum member
 
ours2012's Avatar
 
Join Date: Dec 2014
Posts: 17,840
Nominated 43 Times in 37 Posts
Nominated TOTW/F/M Award(s): 12
Thanks: 1,857
Thanked 2,014 Times in 1,675 Posts
re: Laguna III Anti-pollution & code P0235 **Fixed**

What year car or estate,,
Might seem a daft question, but without it can not get the info

I remember the first time I saw a universal remote control, and I thought to myself.

"Well this changes everything
Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate with 8 months MOT..
ours2012 is offline  
post #3 of 28 (permalink) Old 18th October 2016 Thread Starter
Member
Threadstarter
 
Join Date: Oct 2016
Posts: 32
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 1 Time in 1 Post
re: Laguna III Anti-pollution & code P0235 **Fixed**

Quote:
Originally Posted by ours2012 View Post
What year car or estate,,
Might seem a daft question, but without it can not get the info

2008 Laguna Estate 2.0 Dci 150
Currently in LAGdynamique's garage:
2008 Laguna III Sport Tourer Dynamique S 2.0 Dci
LAGdynamique is offline  
 
post #4 of 28 (permalink) Old 19th October 2016
Platinum member
 
ours2012's Avatar
 
Join Date: Dec 2014
Posts: 17,840
Nominated 43 Times in 37 Posts
Nominated TOTW/F/M Award(s): 12
Thanks: 1,857
Thanked 2,014 Times in 1,675 Posts
re: Laguna III Anti-pollution & code P0235 **Fixed**

http://www.ebay.co.uk/itm/RENAULT-LA...kAAOSwGvhUB0Hx
Find something that looks like this, check the hoses have not got a split, .
If no splits, then the part is duff

It was a genuine map sensor ...???????

I remember the first time I saw a universal remote control, and I thought to myself.

"Well this changes everything
Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate with 8 months MOT..
ours2012 is offline  
post #5 of 28 (permalink) Old 19th October 2016 Thread Starter
Member
Threadstarter
 
Join Date: Oct 2016
Posts: 32
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 1 Time in 1 Post
re: Laguna III Anti-pollution & code P0235 **Fixed**

Quote:
Originally Posted by ours2012 View Post
http://www.ebay.co.uk/itm/RENAULT-LAGUNA-VEL-SATIS-1-9dCI-2-0-dCi-2-2dCi-TURBO-PRESSURE-SOLENOID-VALVE-/331250880532?hash=item4d20175014:g:vMkAAOSwGvhUB0H x
Find something that looks like this, check the hoses have not got a split, .
If no splits, then the part is duff

It was a genuine map sensor...???????



I will check the Turbo Pressure Solenoid and its rubber pipes when im off next. Could it be worth checking the DPF sensor and its pipes too?


no it wasnt a genuine Bosch map sensor . I have noticed a slight lag in power when pulling away from 1st gear (got auto box), its almost like it has a delayed action to acceleration and then the power comes....would that be a MAP sensor issue? no other problems in other gears, just 1st gear when pulling away from still.
Currently in LAGdynamique's garage:
2008 Laguna III Sport Tourer Dynamique S 2.0 Dci
LAGdynamique is offline  
Reply

Tags
antipollution , code , fixed , iii , laguna , p0235

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome