Renault clio 1.4 1999 issues **Sorted** - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 43Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 149 (permalink) Old 25th October 2016 Thread Starter
Member
 
Kamikazzee's Avatar
 
Join Date: Sep 2016
Posts: 69
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Renault clio 1.4 1999 issues **Sorted**

Hi all, I have an Renault clio 1.4 1999 that has has recently started playing up and now is unusable. The car initially had a idling problem which caused the car to have a very rough idle to (attempt to fix this) we replaced the TPS sensor, Map sensor and the ICV, on the intake. But sadly that never fixed the issue to we replaced the coolant temp sensor and that two did not fix the issue. We then had to use the car so we just turned up the revs to 1000rpm to get by so that we could use the car for a bit but at the end of the week the car didn't want to start. The car would start and when it did it would start at 4000rpm then after about 5-10 seconds would fall to 2000 and keep bouncing up to 4000 and down to 2000. Prior to I'd doing this the car (in the week that it was working with turned up revs) began being lethargic at acceleration and due to this I have decided that the fault could be to do with the crank position sensor so I have ordered this part today (25/10/16) and hopefully this can solve the issue. If anyone can give any insight or ideas that would be great as the car is amazing otherwise when it runs and it's much cheaper then my alternative car to fuel. If you have any ideas that would be great, thanks for reading it all anyways. Regards Kamikazzee
Kamikazzee is offline  
  5 Lastest Threads by Kamikazzee
Thread Forum Last Poster Replies Views Last Post
Renault Clio 1.4 No central locking and locked... Electronics ours2012 15 421 13th November 2016 09:11 PM
Renault clio 1.4 1999 issues **Sorted** Engines Kamikazzee 148 3145 25th October 2016 11:02 PM
Sponsored Links
Advertisement
 
post #2 of 149 (permalink) Old 25th October 2016
Veteran Member
Technical Supremo
 
Dancingdad's Avatar
 
Join Date: Dec 2013
Posts: 11,108
Nominated 43 Times in 38 Posts
Nominated TOTW/F/M Award(s): 15
Thanks: 999
Thanked 2,059 Times in 1,616 Posts
re: Renault clio 1.4 1999 issues **Sorted**

You haven't said f checked but rough idle would often be plugs/ coils
Currently in Dancingdad's garage:
Qashqai 1.6 spark driven, Kia Sedona 2.9 TDI, Scenic II 15DCi 2004 (SORN) not quite RIP.
Dancingdad is offline  
Old 26th October 2016
Kamikazzee
This message has been deleted by HeatherJ. Reason: duplicate post
post #3 of 149 (permalink) Old 26th October 2016 Thread Starter
Member
Threadstarter
 
Kamikazzee's Avatar
 
Join Date: Sep 2016
Posts: 69
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
re: Renault clio 1.4 1999 issues **Sorted**

Quote:
Originally Posted by Dancingdad View Post
You haven't said f checked but rough idle would often be plugs/coils
Hi, Thanks for your reply.
The issue isnt a "rough idle" the issue is that the car revs between 2000RPM and 4000RPM image the car dropping to 2000RPM them stepping on the throttle till it hits 4000RPM then letting go of the throttle and repeating the process over and over. That is what is happening to the car. On initial startup of the car it starts at 6000RPM before dropping the the "Bouncing" loop of 2000RPM to 4000RPM, The plugs and oils of the car have been replaced, also the coilpacks have been tested.

Kind Regards Kamikazzee
Kamikazzee is offline  
 
post #4 of 149 (permalink) Old 26th October 2016
Veteran Member
Technical Supremo
 
Dancingdad's Avatar
 
Join Date: Dec 2013
Posts: 11,108
Nominated 43 Times in 38 Posts
Nominated TOTW/F/M Award(s): 15
Thanks: 999
Thanked 2,059 Times in 1,616 Posts
re: Renault clio 1.4 1999 issues **Sorted**

Quote:
Originally Posted by Kamikazzee View Post
Hi, Thanks for your reply.
The issue isnt a "rough idle" ........The plugs and oils of the car have been replaced, also the coilpacks have been tested.

Kind Regards Kamikazzee
Ah, must have mis-read.
Quote:
The car initially had a idling problem which caused the car to have a very rough idle
There is a strange phenomena in repairing items where in trying to cure one problem, the cure causes others.
Hence my thought on the original issue, not on the bouncing rev issue.

When were plugs etc changed?
Currently in Dancingdad's garage:
Qashqai 1.6 spark driven, Kia Sedona 2.9 TDI, Scenic II 15DCi 2004 (SORN) not quite RIP.
Dancingdad is offline  
post #5 of 149 (permalink) Old 26th October 2016 Thread Starter
Member
Threadstarter
 
Kamikazzee's Avatar
 
Join Date: Sep 2016
Posts: 69
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
re: Renault clio 1.4 1999 issues **Sorted**

Yeah sorry about that my wording of the problem wasn't the greatest, anyways to answer your question the spark plugs, the coil pack , leads and the oils were all replaced about a week ago (just prior to using the car for the week) so the car has barley done about 200 Miles on the spark plugs and rest, just in case i have just checked them to make sure that they are dry and that they have not broke off ar anything of that sort and they all look still brand new.7

Regards Kamikazzee
Dancingdad likes this.
Kamikazzee is offline  
Reply

Tags
clio , issues , renault , sorted

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome