Renault Megane Engine Idling **Fixed** - Page 2 - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #6 of 18 (permalink) Old 11th January 2017 Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2016
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
re: Renault Megane Engine Idling **Fixed**

Took the plugs out and they look fine underneath. No signs of oil contamination. Just a bit of residual oil on the washer but I think that's from the previous plugs / coils .

Had a look in the spark plug socket and it appears to be dry. Attached photos.

Any suggestions as to whats causing the missfire?
Attached Thumbnails
Click image for larger version

Name:	spark plug 1.jpg
Views:	18
Size:	80.2 KB
ID:	120465   Click image for larger version

Name:	spark plug 2.jpg
Views:	16
Size:	66.1 KB
ID:	120473   Click image for larger version

Name:	plug socket.jpg
Views:	16
Size:	43.9 KB
ID:	120481  
Currently in DazWozUK's garage:
Renault Megane 1.6 2004 Dynamique
DazWozUK is offline  
Sponsored Links
Advertisement
 
post #7 of 18 (permalink) Old 11th January 2017
Veteran Member
Technical Supremo
 
ours2012's Avatar
 
Join Date: Dec 2014
Posts: 14,968
Nominated 37 Times in 31 Posts
Nominated TOTW/F/M Award(s): 11
Thanks: 1,733
Thanked 1,841 Times in 1,507 Posts
re: Renault Megane Engine Idling **Fixed**

What about the wiring going to the coils ....

Have you checked crank sensor, check it is not dirty,,, you must be losing a signal, as one fault code is multiple misfire, and one is a cam sensor issue .
engine can not work out when to fire

One of the most wonderful things in life is to wake up and enjoy a cuddle with somebody; unless you are in prison.
Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate with 12 months MOT..
ours2012 is offline  
The Following User Says Thank You to ours2012 For This Useful Post:
DazWozUK (12th January 2017)
post #8 of 18 (permalink) Old 12th January 2017 Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2016
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
re: Renault Megane Engine Idling **Fixed**

The camshaft sensor has been replaced twice in the past month. Once with an OEM part and then with an official Renault part. The cabling was checked and was fine as was the cam belt and dephasor.
The problem appears to be a lot worse when the engine is cold. For example this morning the car cut out 3 times on my street and then another 2 times a few minutes from home. The rest of my 45 minute journey I had no problems at all.

I always let the engine tick over for a couple of minutes before driving. It will tick over fine with no problem but if I blip the accelerator it will reach no higher than 2000 RPM before cutting out completely.

I checked the codes when I got to work and the ECU has not registered any faults at all even though the car cut out several times and also stuttered for a while. I only tend to get an error code when the stuttering is really bad and lasts for a few minutes. If I get a sudden judder and then engine idles but then comes back to life I don't get an error from my ECU .

I am almost certain that the issue is a missfire and related to plugs/ coils but no idea at all what else to do to resolve it.
My local garage has basically told me to scrap the car and get a new one. I have spent in excess of 300 so far in trying to rectify this fault which is probably more than what the car is worth. If I cant resolve this issue then I guess I am going to have to bite the bullet and scrap he car. Its such a shame as up until this fault appeared I have had 5 years of trouble free motoring.
Currently in DazWozUK's garage:
Renault Megane 1.6 2004 Dynamique
DazWozUK is offline  
 
post #9 of 18 (permalink) Old 12th January 2017
Veteran Member
Technical Supremo
 
ours2012's Avatar
 
Join Date: Dec 2014
Posts: 14,968
Nominated 37 Times in 31 Posts
Nominated TOTW/F/M Award(s): 11
Thanks: 1,733
Thanked 1,841 Times in 1,507 Posts
re: Renault Megane Engine Idling **Fixed**

Did you have your scanner connected when the fault happened,,..
This is the best way to find a fault that is not kept in memory..
Not your cam sensor, as it has now had 3, your original and the 2 replacements.
But if the crank sensor is losing its signal, then the cam sensor at times registers the fault,,,,,,,,,,,.
Would check your crank sensor. ( and the wiring loom , going to your coils , after you have ruled out crank sensor)

One of the most wonderful things in life is to wake up and enjoy a cuddle with somebody; unless you are in prison.
Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate with 12 months MOT..
ours2012 is offline  
post #10 of 18 (permalink) Old 4 Weeks Ago Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2016
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
re: Renault Megane Engine Idling **Fixed**

OK latest update, had the dephasor replaced on Saturday but this has done nothing fault still there. My mechanic thinks it maybe something to do with my throttle as the engine is ticking over between 1200 and 1500 rpm. The car is horrible to drive at the minute I have a 40 mile per day round trip commute around the M60 in rush hour. If I can keep the car revving 3000rpm + it wont stall but anything below 3000RPM and the engine cuts out.

This fault is so frustrating. When I start the car up it ticks over forever with no issue other than the RPM being higher than it should be, but the engine never stalls. However if I blip the throttle as soon as it gets to around 2000 rpm the engine cuts out. I have also noticed if I sit with the car in neutral and my foot on th eaccelerator trying to hold the RPM at 3000 the RPM is snatching down from 3000 to 1000 and recovering. I will try to upload a video of what the engines doing see if it rings a bell with anyone as to what this fault could be.
Currently in DazWozUK's garage:
Renault Megane 1.6 2004 Dynamique
DazWozUK is offline  
Reply

Tags
engine , fixed , idling , megane , renault

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome