Grand scenic stalls 30 seconds after start up - Page 5 - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 10Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 35 (permalink) Old 7th January 2017 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jun 2016
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
its about 500ml every time and no theres no advisories on mot havent had any issues at all had it about a year
stevethegardener is offline  
Sponsored Links
Advertisement
 
post #22 of 35 (permalink) Old 7th January 2017
Veteran Member
Technical Supremo
 
ours2012's Avatar
 
Join Date: Dec 2014
Posts: 16,244
Nominated 41 Times in 35 Posts
Nominated TOTW/F/M Award(s): 12
Thanks: 1,779
Thanked 1,926 Times in 1,591 Posts
Re: Grand scenic stalls 30 seconds after start up

Half a litre, no oil leaks, no oil in the water,,,,,,
Did these issues start when the first cold snap started, around October early November...

One of the most wonderful things in life is to wake up and enjoy a cuddle with somebody; unless you are in prison.
Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate with 12 months MOT..
ours2012 is offline  
post #23 of 35 (permalink) Old 7th January 2017 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jun 2016
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
no about june just went round a corner and low oil pressure sounded then went off checked oil at station and it was a bit low so topped it up didnt happen again for about 6 weeks no leaks nothing
stevethegardener is offline  
 
post #24 of 35 (permalink) Old 7th January 2017 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jun 2016
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Have had a few problems with battery being flat and having to jump start but didnt take much so i bought a new battery
stevethegardener is offline  
post #25 of 35 (permalink) Old 7th January 2017
Veteran Member
Technical Supremo
 
ours2012's Avatar
 
Join Date: Dec 2014
Posts: 16,244
Nominated 41 Times in 35 Posts
Nominated TOTW/F/M Award(s): 12
Thanks: 1,779
Thanked 1,926 Times in 1,591 Posts
Re: Grand scenic stalls 30 seconds after start up

Will let you work out if you have used a lot then, you need to work out how many miles you have driven, and how much oil then m/o will work out if its a lot or not worth worrying about.
But check your throttle body ,, If its full of damp oil , then also check your breathing system on your engine.
All electrics working again now,,, have you checked????

One of the most wonderful things in life is to wake up and enjoy a cuddle with somebody; unless you are in prison.
Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate with 12 months MOT..
ours2012 is offline  
Reply

Tags
grand , scenic , seconds , stalls , start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome