Grand scenic stalls 30 seconds after start up - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 10Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 35 (permalink) Old 4th January 2017 Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Grand scenic stalls 30 seconds after start up

Hi been struggling with this over xmas hollidays any help appreciated . I ve got 1.6 grand scenic petrol o4 plate.
Car started fine was sat running gor about 5 mins then just stalled no warning lights nothing.So i read on here crank sensor bought it replaced it after 2 days of trying to remove 1 nut any way thats on car now starts but after 30 40 seconds cuts out. So replaced cam sensor new battery still the same garage wont 100 just to fetch it as i cant drive it to them then 80 to put on there machine which i have been told is doubtful at finding any error. So any ideas as to my next step been told to clean throttle body .any help muvh appreciated. stev3
stevethegardener is offline  
  5 Lastest Threads by stevethegardener
Thread Forum Last Poster Replies Views Last Post
Grand scenic stalls 30 seconds after start up Engines stevethegardener 34 962 4th January 2017 05:23 PM
Grand scenic rear brakes binding Brakes/Hubs Dancingdad 2 270 27th June 2016 11:04 AM
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 4th January 2017
Veteran Member
Technical Supremo
 
ours2012's Avatar
 
Join Date: Dec 2014
Posts: 17,041
Nominated 41 Times in 35 Posts
Nominated TOTW/F/M Award(s): 12
Thanks: 1,804
Thanked 1,970 Times in 1,635 Posts
Re: Grand scenic stalls 30 seconds after start up

We get a bit confused on here,, ...


It will only run for 30 second periods, but it will start every time for 30 seconds?

Sometimes I wake up grumpy; other times I let her sleep

Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate with 8 months MOT..
ours2012 is offline  
post #3 of 35 (permalink) Old 4th January 2017 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jun 2016
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
sorry yes it starts first time and when i release accelerator car idles for about 30 seconds then dies
stevethegardener is offline  
 
post #4 of 35 (permalink) Old 4th January 2017
Veteran Member
Technical Supremo
 
ours2012's Avatar
 
Join Date: Dec 2014
Posts: 17,041
Nominated 41 Times in 35 Posts
Nominated TOTW/F/M Award(s): 12
Thanks: 1,804
Thanked 1,970 Times in 1,635 Posts
Re: Grand scenic stalls 30 seconds after start up

Can you keep it running, if you keep your foot on the accelerator..

Sometimes I wake up grumpy; other times I let her sleep

Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate with 8 months MOT..
ours2012 is offline  
post #5 of 35 (permalink) Old 4th January 2017 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jun 2016
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
no cuts out after a couple of minutes
stevethegardener is offline  
Reply

Tags
grand , scenic , seconds , stalls , start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome