2003 Clio Priveledge 1.4 16V Difficult Cold Starting - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 1 Week Ago Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
2003 Clio Priveledge 1.4 16V Difficult Cold Starting

Hello all, I am having a problem with the starting if the above car. We bought it recently as a second car and had problems straight away. We had to replace all the coils and spark plugs(only two were faulty but decided to do all in case the others also faulted). It has been running ok but as the over night temperatures are now getting down to below 15 degrees Celcius (yes still quite mild) we are having trouble getting it to start. It turns over freely, and starts to catch but them just stops. I usually do not have my foot on the accelerator pedal. We have found that if we do give the pedal a slight pump it will start but run very roughly for a few of seconds and then starts to even out. After that its all good. It runs ok all day and starts easily. Next morning we are back to the the poor start routine. I know about the TDC sensor and intend to check it out but wouldn't that cause problems all the time? Is there anything else I could check out myself? Thanks in advance, Con
Currently in con244's garage:
2003 Renault Clio 1.4 16v, 2003 Toyota Hiace Van, 2015 Mazda 3 Hatch
con244 is online now  
  5 Lastest Threads by con244
Thread Forum Last Poster Replies Views Last Post
2003 Clio Priveledge 1.4 16V Difficult Cold... Engines twodogs 15 299 19th March 2017 05:32 AM
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 1 Week Ago
Veteran Member
Technical Supremo
 
Dancingdad's Avatar
 
Join Date: Dec 2013
Posts: 10,774
Nominated 41 Times in 36 Posts
Nominated TOTW/F/M Award(s): 14
Thanks: 992
Thanked 2,036 Times in 1,597 Posts
Re: 2003 Clio Priveledge 1.4 16V Difficult Cold Starting

No guarantees but I'd be thinking on the coolant temp sensor.
What you are describing sounds like old type cars trying to start without choke.
ours2012 likes this.
Currently in Dancingdad's garage:
Qashqai 1.6 spark driven, Kia Sedona 2.9 TDI, Scenic II 15DCi 2004 (SORN) not quite RIP.
Dancingdad is offline  
post #3 of 16 (permalink) Old 1 Week Ago Thread Starter
Junior Member
Threadstarter
 
Join Date: Jan 2017
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Re: 2003 Clio Priveledge 1.4 16V Difficult Cold Starting

That's a good thought Dd and the behavior is exactly like that. Sorry I didn't think of that comparison. Any ideas where that sensor might reside?
Currently in con244's garage:
2003 Renault Clio 1.4 16v, 2003 Toyota Hiace Van, 2015 Mazda 3 Hatch
con244 is online now  
 
post #4 of 16 (permalink) Old 1 Week Ago
Veteran Member
Technical Supremo
 
Dancingdad's Avatar
 
Join Date: Dec 2013
Posts: 10,774
Nominated 41 Times in 36 Posts
Nominated TOTW/F/M Award(s): 14
Thanks: 992
Thanked 2,036 Times in 1,597 Posts
Re: 2003 Clio Priveledge 1.4 16V Difficult Cold Starting

Not 100% on your engine but usually very close or in the thermostat housing.
Trace top hose back to engine block for the stat housing, flat black plastic box with pipes coming out of it.
I think the thermostat housing should look like this
Replacement Thermostat & Housing - Renault Trafic, Master & Clio 1.4-2.5 | eBay
Coolant sensor, the four pin socket in centre
Clip holds it in
This is what it looks like out


See if this matches your engine.

Hint, when changing.
Take cap off coolant bottle, stick a plastic bag (or bit of one) over hole, screw cap back on.
Will hold coolant by vacuum so when you pull sensor, only a dribble will come out, saves draining down.
Currently in Dancingdad's garage:
Qashqai 1.6 spark driven, Kia Sedona 2.9 TDI, Scenic II 15DCi 2004 (SORN) not quite RIP.
Dancingdad is offline  
post #5 of 16 (permalink) Old 1 Week Ago
Platinum member
 
Phil48's Avatar
 
Join Date: Jan 2014
Posts: 11,847
Nominated 15 Times in 14 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 2,941
Thanked 1,678 Times in 1,449 Posts
Garage
Re: 2003 Clio Priveledge 1.4 16V Difficult Cold Starting

Struggling to find coolant temperature sensor on an 02 1.4 clio dynamique

Picture included..
Dancingdad and ours2012 like this.
Currently in Phil48's garage:
There is nothing in my garage now..
Phil48 is offline  
Reply

Tags
16v , clio , cold , difficult , priveledge , starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome