Another 1.5DCI starting problem thread. - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 33Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 111 (permalink) Old 27th March 2017 Thread Starter
Member
 
Join Date: Nov 2011
Posts: 54
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 3 Posts
Another 1.5DCI starting problem thread.

I have been browsing the stickies and searching the forum for days trying to find an answer without having to post again.
All very helpful posts however I still have some unanswered issues.
My 1.5dci 65 has developed a start problem.
It takes probably 20sec to start(but it does start) and when it does, it idles and runs perfect.
It still achieves 60mpg as it always has.
I bought myself a cheap code reader and it picked up two- 'Glow plug control module open circuit' and 'fuel pressure regulator 1 performance'
Personally I can't see it being glow plugs as it's been quite warm for the last couple of days + it does eventually start.
It certainly feels like a fuel issue. Now, All other threads where it has been suggested it may be injector related, it seems like the car doesn't run at all whereas mine is fine when it's started and running.

If I shut the car off it will start fine for a short periods afterwards.
I'm guessing this is related to fuel pressure still being in the rail etc.
My querie is- if the FPR is duff, will it stop the correct pressure reaching the injectors etc?
If so, how can I tell if it's failed without forking out for a new one?
Is there anything else on this system I can check first?

I appreciate all help given and apologies for bringing up this sort of post again as it seems like these cars suffer with starting problems!
***128077;***127995;
Currently in W4rdy's garage:
Clio 1.5dci mk 2 2006 Campus Sport
W4rdy is offline  
  5 Lastest Threads by W4rdy
Thread Forum Last Poster Replies Views Last Post
Another 1.5DCI starting problem thread. Engines W4rdy 110 2250 27th March 2017 06:33 PM
Sponsored Links
Advertisement
 
post #2 of 111 (permalink) Old 28th March 2017
Platinum member
 
bugsb's Avatar
 
Join Date: Jan 2010
Posts: 5,133
Nominated 19 Times in 13 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 170
Thanked 972 Times in 832 Posts
Re: Another 1.5DCI starting problem thread.

it only takes one glow plug to fail to have problems starting as i found out and it cost nothing to test them and the glow plug relay i tested my plugs out of he engine but remember if you do this before you remove them warm up the engine first
Ron
Currently in bugsb's garage:
MGF 1.8 1999/ honda hrv 2002/ x type jag se 2005/ citroen c1
bugsb is offline  
post #3 of 111 (permalink) Old 28th March 2017 Thread Starter
Member
Threadstarter
 
Join Date: Nov 2011
Posts: 54
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 3 Posts
Re: Another 1.5DCI starting problem thread.

I do not believe it to be glow plug related but I can certainly check them. I'll look up the resistance I'm meant to get, however I wouldn't know where to find the relay or know how to test it!
Currently in W4rdy's garage:
Clio 1.5dci mk 2 2006 Campus Sport
W4rdy is offline  
 
post #4 of 111 (permalink) Old 28th March 2017
Platinum member
 
bugsb's Avatar
 
Join Date: Jan 2010
Posts: 5,133
Nominated 19 Times in 13 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 170
Thanked 972 Times in 832 Posts
Re: Another 1.5DCI starting problem thread.

if you put up the year etc a member will be able to tell you where the unit is
the 2 renaults i know off the kangoo 2002 and a mk one phs 2 scenic it was on the side of the battery tray it has 2 outlet each outlet power x 2 plugs
but no idea if the later models had the same layout or relay unit
just had a look on ebay its a smaller unit for a 2005-12
Ron
Currently in bugsb's garage:
MGF 1.8 1999/ honda hrv 2002/ x type jag se 2005/ citroen c1
bugsb is offline  
post #5 of 111 (permalink) Old 28th March 2017 Thread Starter
Member
Threadstarter
 
Join Date: Nov 2011
Posts: 54
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 3 Posts
Re: Another 1.5DCI starting problem thread.

2006 1.5dci 65
Mk2
Currently in W4rdy's garage:
Clio 1.5dci mk 2 2006 Campus Sport
W4rdy is offline  
Reply

Tags
15dci , problem , starting , thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome