2001 1.6 Megane auto box problems - Renault Forums :: Independent Renault forum

Engines Engines and other oily matters

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 25th October 2009 Thread Starter
Junior Member
 
Join Date: Oct 2009
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
2001 1.6 Megane auto box problems

Hi,

My gf's Megane has just begun acting like a dog.

I recentley did a full service (all filters, oil , plugs, etc) and yesterday we set off on a run. All going well until out of the blue, there was a "clonk" and the auto box shifted down into 3rd on the motorway.

We pulled over and since then the problems got worse. We nursed the car home and it constantly changed up and down from 3rd / 4th.

It then began to start cutting out at traffic lights, and the ecu and stop lights would flash on with the car going into limp mode. No gearbox light came on.

I took it to a independant dealer who read the ecu .

He got:-
DF013 Injection / Auto trans interface
DF038 Downstream O2 sensor
DF018 Upstream O2 sensor

from the engine

and :
7G Loud potentiometer circuit
11D Inj - At connection
12D Engine speed (emitted by injection)

from the box.

He cleared these. I also mentioned that I suspected the cranksensor was on its way out due to a few hotstart problems we have had.

I replaced the sensor when I got home, and took it out for a test.

From initial start up, there was a strange buzzing / whirring coming from the autobox, like an electrical noise??

It reversed ok, but upon selecting drive, the indicator didnt display drive and on setting off, it felt underpowered and snatchy, as if the clutches were slipping and catching??

Any ideas???
Currently in Kieranzxt's garage:
2001 Megane 1.6 16v RXE Auto
Kieranzxt is offline  
  5 Lastest Threads by Kieranzxt
Thread Forum Last Poster Replies Views Last Post
What model gearbox?? Transmissions Donald 1 805 25th October 2009 08:46 PM
2001 1.6 Megane auto box problems Engines Doug Sinnott 1 3418 25th October 2009 03:00 AM
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 28th October 2009
Member
 
Join Date: Nov 2008
Posts: 36
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Auto box

Quote:
Originally Posted by Kieranzxt View Post
Hi,

My gf's Megane has just begun acting like a dog.

I recentley did a full service (all filters, oil , plugs, etc) and yesterday we set off on a run. All going well until out of the blue, there was a "clonk" and the auto box shifted down into 3rd on the motorway.

We pulled over and since then the problems got worse. We nursed the car home and it constantly changed up and down from 3rd / 4th.

It then began to start cutting out at traffic lights, and the ecu and stop lights would flash on with the car going into limp mode. No gearbox light came on.

I took it to a independant dealer who read the ecu .

He got:-
DF013 Injection / Auto trans interface
DF038 Downstream O2 sensor
DF018 Upstream O2 sensor

from the engine

and :
7G Loud potentiometer circuit
11D Inj - At connection
12D Engine speed (emitted by injection)

from the box.

He cleared these. I also mentioned that I suspected the cranksensor was on its way out due to a few hotstart problems we have had.

I replaced the sensor when I got home, and took it out for a test.

From initial start up, there was a strange buzzing / whirring coming from the autobox, like an electrical noise??

It reversed ok, but upon selecting drive, the indicator didnt display drive and on setting off, it felt underpowered and snatchy, as if the clutches were slipping and catching??

Any ideas???
Independent garages don't really have the specialist diagnostic equipment required to isolate,or repair the fault,as Renault have.

My Renault 55 1.5 dci Estate got stuck in 3rd gear 9 months ago on the motorway.
I booked it into the Renault dealer who quickly located a faulty gearbox sensor,and repaired it (Renault went half,as it was a known fault ).
It's been fine since,much easier than a manual box!
Moder gearboxes are efficient things,but very complex,and NOT for the DIY mechanic.
Currently in Doug Sinnott's garage:
Renault Megane Sport Tourer 1.5 Dci 2005
Doug Sinnott is offline  
Reply

Tags
auto , box , megane , problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome