Renault Forums :: Independent Renault forum - View Single Post - Laguna Initiale CD Player is silent!!!

View Single Post
post #1 of (permalink) Old 18th February 2007 Thread Starter
Junior Member
Join Date: Feb 2007
Posts: 22
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna Initiale CD Player is silent!!!

Hi all,

First as I'm new, great forums here. I've had a trawl through and haven't found a similar post to this so apologies if it is here and I've missed it!

My recently acquired 2003 (53) Laguna Initiale has a CD player problem. It is the in-dash Cabasse Auditorium Tronic CD Changer model. When in FM/AM mode all is fine, but after loading the CD's, in CD mode I get no sound - although the discs are apparently playing (the tracks switch after about the correct amount of time etc). There is also no evidence of the volume controls operating in CD mode either, although other functions from the remote and the HU work okay (track skip etc).

I've had the Carminat CCU and the Cabasse HU out of the dash to check the connections and all seems fine - I assume the box in the boot is also part of the setup but can't work out how I get at this to check the connections at that end.

Any one else had this problem? At the moment I'm assuming (hoping!) it's a simple connection issue and that the unit itself isn't faulty. Any help is much appreciated...
Currently in majestic103's garage:
2010 Megane Coupe 1.6 Dynamique Tomtom
majestic103 is offline  
  5 Lastest Threads by majestic103
Thread Forum Last Poster Replies Views Last Post
Megane III Tomtom xcarlink ipod issue In-car entertainment majestic103 0 1358 22nd January 2012 08:09 PM
Laguna II Auto Box issue (or not)! Engines ali880 13 3249 16th August 2007 04:43 PM
Sat Nav - How Much will this set me back? Electronics excavator 5 1617 16th August 2007 04:28 PM
Laguna Initiale CD Player is silent!!! Electronics faffer 20 4649 18th February 2007 11:57 AM
For the best viewing experience please update your browser to Google Chrome