Renault Forums :: Independent Renault forum - View Single Post - tinker 2

Thread: tinker 2
View Single Post
post #3 of (permalink) Old 24th February 2007 Thread Starter
Diamond member
tinker2's Avatar
Join Date: Mar 2006
Posts: 293
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via Yahoo to tinker2
Originally Posted by tinker2 View Post
Hi. any body had simular experiance to this?
was out all day yesterday on returning to car started up strieght away when traveling along road speedometer read fine up to eighteen miles per hour then started to decrease even though car was still speeding up droped to around nine m.p.h This coninued until the car had warmed up then worked fine
My car by the way is an espace alize
Ps was reading minus !degree by the way
the other day opened car when I put the key in went in fine but could not turn it at all had to use heat to release pins inside lock have used lock deicer since no mkore trouble at present.
Tinker 2
John Lomas
further update to what happened the other week.
speedo is playing up all the time now can anyone tell me where the pickups are for the speed sensors are. supposed to be easy to clean and and possiblet could be this cure the problem is nthe a haynes manual available I was told by Motor parts that onewas not published if some one could help would be very obliged as where they are i would be grateful pictures would help.
thanks in advance for any replys
Currently in tinker2's garage:
1998 renault espace alize 2 ltre

Last edited by tinker2; 3rd March 2007 at 10:09 AM. Reason: to try and make more sence
tinker2 is offline  
For the best viewing experience please update your browser to Google Chrome