Renault Forums :: Independent Renault forum - View Single Post - 1.2 Renault Clio 1997 - Will not start

View Single Post
post #1 of (permalink) Old 25th February 2007 Thread Starter
Junior Member
Join Date: Feb 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
1.2 Renault Clio 1997 - Will not start

Please help me - before I tear all of my hair out.

I recently replaced the battery on my girlfriends 1997 Renault Clio 1997 1.2. However, I had to leave the battery disconnected for a couple of weeks while I sourced a battery clamp, and therefore there was no power going to the car, or the immobiliser).

I finally managed to reconnect the battery today, and the electrics are all working - immobiliser light is flashing, radio comes on when you turn the key once etc.

The problem is that the key no longer seems to be deactivating the immobiliser, I have tried a million times. It was never great, as I suffer from the leaky sunroof problem, however if you persevered it usually worked after 9 or 10 attempts. I must have tried 1,000 times and it is not working - I have also taken the immobiliser sensor out and dried it etc as the advice in the forums suggest.

Is it possible that I have somehow managed to reset my immobiliser by disconnecting the battery for so long? If so, how do I reconnect it.

Or is it just a re-occurence of the leaky sunroof problem, and if so what is the best way to cure.

I have read through all of the advice in the forums relating to immobilisers, but cannot find anything to suit my specific problem.



Currently in m_j_oneill's garage:
1997 Renault Clio 1.2
m_j_oneill is offline  
  5 Lastest Threads by m_j_oneill
Thread Forum Last Poster Replies Views Last Post
1.2 Renault Clio 1997 - Will not start Clio ChrisG_UK 2 2459 25th February 2007 03:54 PM
Clio 1997 1.2 - Disconnected the battery - and... Clio Gonescenile 7 2755 4th February 2007 07:13 PM
For the best viewing experience please update your browser to Google Chrome