Renault Forums :: Independent Renault forum - View Single Post - Clio I running gear hum/rumble. HELP!!!

View Single Post
post #1 of (permalink) Old 26th February 2014 Thread Starter
Junior Member
Watchdog's Avatar
Join Date: May 2013
Posts: 29
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 3 Times in 3 Posts
Clio I running gear hum/rumble. HELP!!!

Good morning gents,

I have searched previous threads and I can't find reference to my specific concern so I am posting here but as will become apparent it might not be the right sub-forum.

My ClioI (1997 1.2 manual) has an annoying hum from 20 mph which originates at the front of the vehicle. The noise doesn't change much in pitch with increased speed and is not affected by engine speed, gear change or braking and is therefore confined soley to the vehicle rolling down the road. I was fairly sure that it must be a wheel bearing especially as the only time the noise changes beyond slight variation is in a sharp left hand turn above about 45 degrees thus shifting load towards the right hand wheel. In these circumstances the noise decreases or even briefly stops. This lead me towards the left hand front wheel. However the vehicle has just passed an MOT inspection and the garage said they could find no bearing issues. They said they could not identify the noise but I am not entirely convinced they really bothered as this was my first visit to that garage and it was only an MOT during which they got a few extra shillings out of me anyway. So, examining the vehicle myself I have to admit that the bearing seems stable and the wheel rotates very freely. The drive shaft however has slight oil staining (not wet as in leaking rather like the mist stains seen in many places on a vehicle of this age. If I hold the drive shaft with one hand and rotate the hub back and forth with the other I can feel a slight play not in the way of movement but a slight click felt as you would feel vibration. Does anyone have an idea of what I am looking at here, is it wheel bearing, drive shaft or something worse? I don't want to give up on this car as it is my wifes work transport and I enjoy doing what work I can on it. Please help!


Mark (increasingly frustrated)
Currently in Watchdog's garage:
Megane II 1.9 Coupe, Clio MkI Ph3, FZR1000
Watchdog is offline  
  5 Lastest Threads by Watchdog
Thread Forum Last Poster Replies Views Last Post
Clio I Ph3 OBD advice please Tools & equipment Watchdog 4 1003 15th April 2014 10:30 AM
Clio MkI Ph3 1.2 1997 rough idle when hot Engines Watchdog 12 2217 11th April 2014 09:41 AM
Clio MkI Ph3 1.2 1997 - Cuts out at idle Engines Watchdog 2 897 7th April 2014 07:02 PM
Clio I running gear hum/rumble. HELP!!! Brakes/Hubs Watchdog 5 1313 26th February 2014 11:20 AM
Clio I window winder handle Interiors Watchdog 7 2224 11th May 2013 11:21 AM
For the best viewing experience please update your browser to Google Chrome